Identificativo articolo: 928898 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si utilizza Microsoft Windows Media Player 11 per riprodurre un file video in Windows Vista, Windows Media Player potrebbe temporaneamente non rispondere. È possibile, ad esempio, che si verifichi uno dei seguenti sintomi:
  • Impossibile chiudere Windows Media Player.
  • Impossibile ridimensionare Windows Media Player.
  • Impossibile utilizzare i controlli di trasporto.
  • Impossibile spostare la barra di scorrimento.
  Mentre si verifica uno di questi sintomi, il video viene riprodotto correttamente. Dopo alcuni minuti, Windows Media Player risponderà correttamente.

Cause

Questo problema si verifica quando si utilizza Windows Media Player per riprodurre un file MPEG2 molto grande.

Workaround

Metodo 1: Attendere fino a quando Windows Media Player risponda

Per risolvere il problema, attendere finché Windows Media Player risponda. Potrebbe essere necessario attendere fino a un minuto per un file MPEG2 di 1 gigabyte (GB).

Metodo 2: diagnosticare e risolvere il problema automaticamente


Queste informazioni sono state utili? Inviare commenti e suggerimenti

Riferimenti

Per ulteriori informazioni su problemi tecnici relativi a Windows Media Player, visitare il seguente sito Web Microsoft:

Proprietà

Identificativo articolo: 928898 - Ultima modifica: mercoledì 29 febbraio 2012 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Player 11
Chiavi: 
kbexpertisebeginner kbtshoot kbprb kbcip KB928898
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com