Artikel-ID: 928900 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.4

Sie können eine aktualisierte Version von Windows Vista nicht deinstallieren, nachdem Sie Windows Anytime Upgrade (WAU) Installation von Windows Vista

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Nicht deinstallieren aktualisierte Version von Windows Vista, nachdem Sie Windows Vista aktualisieren, mithilfe von Microsoft Windows Anytime Upgrade (WAU).

Angenommen, nachdem Sie WAU, verwenden um Windows Vista Home Premium auf Windows Vista Ultimate aktualisieren, können nicht Sie Windows Vista Ultimate wieder in Windows Vista Home Premium deinstallieren.

Ursache

Dieses Problem tritt auf, weil Windows Vista einer früheren Version von Windows Vista Wiederherstellen nicht möglich, die nicht WAU. Nachdem Sie WAU installieren, werden nicht WAU Installationen nicht unterstützt.

Lösung

Um dieses Problem zu beheben, führen Sie eine Neuinstallation der früheren Version von Windows Vista. Gehen Sie hierzu folgendermaßen vor.

Schritt 1: Dateien sichern

Um dieses Problem zu beheben, gehen Sie in den entsprechenden Abschnitt.

Der Computer ist mit dem Internet verbunden.

Finden Sie "Sichern Ihrer Dateien" auf der folgenden Windows-Hilfe und Support-Website:
http://go.microsoft.com/fwlink/?LinkId=78566 (http://go.microsoft.com/fwlink/?LinkId=78566)

Der Computer ist nicht mit dem Internet verbunden.

Lesen Sie das Thema "Sichern Ihrer Dateien" im Hilfe- und Supportcenter von Windows des Computers, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start , und klicken Sie dann auf Hilfe und Support .
  2. Geben Sie im Feld Suche Hilfe oder im Feld Suchen Onlinehilfe Ihre Dateien sichern , und klicken Sie dann auf Suche-Hilfe .
  3. Klicken Sie in der Liste der Themen auf Ihre Dateien sichern .
  4. Klicken Sie auf den Link, der am besten beschreibt das Problem, das bei Ihnen auftritt.
  5. Befolgen Sie die Vorschläge zur Problembehandlung, das bei Ihnen auftritt.

Schritt 2: Installation von Windows mithilfe einer Neuinstallation

Um dieses Problem zu beheben, gehen Sie in den entsprechenden Abschnitt.

Der Computer ist mit dem Internet verbunden.

Lesen Sie das "So installieren Sie Windows mithilfe einer sauberen Installation" Thema auf der folgenden Windows-Hilfe und Support-Website:
http://go.microsoft.com/fwlink/?LinkId=78568 (http://go.microsoft.com/fwlink/?LinkId=78568)

Der Computer ist nicht mit dem Internet verbunden.

Lesen Sie das "So installieren Sie Windows mithilfe einer sauberen Installation" Thema im Hilfe- und Supportcenter von Windows des Computers, indem Sie die folgenden Schritte:
  1. Klicken Sie auf Start , und klicken Sie dann auf Hilfe und Support .
  2. Geben Sie im Feld Suche Hilfe oder im Feld Suchen Onlinehilfe Neuinstallation , und klicken Sie dann auf Suche-Hilfe .
  3. Klicken Sie in der Liste der Themen auf So installieren Sie Windows mithilfe einer Neuinstallation .
  4. Klicken Sie auf den Link, der am besten beschreibt das Problem, das bei Ihnen auftritt.
  5. Befolgen Sie die Vorschläge zur Problembehandlung, das bei Ihnen auftritt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Basic Beta
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbmt kbupgrade kbuninstall kbinstallation kbexpertisebeginner kbtshoot kbprb KB928900 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928900  (http://support.microsoft.com/kb/928900/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN