Help and Support

Artikel-ID: 928900 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.4

Nachdem Sie Windows Anytime Upgrade (WAU) verwenden, um Windows Vista zu installieren, können Sie eine aktualisierte Version von Windows Vista nicht deinstallieren

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie Windows Vista aktualisieren, indem Sie Microsoft Windows Anytime Upgrade (WAU) verwenden, können Sie die aktualisierte Version von Windows Vista nicht deinstallieren.

Beispielsweise können Sie Windows Vista Ultimate nicht deinstallieren, um zu Windows Vista Home Premium zurückzukehren, nachdem Sie WAU zu dem Aktualisieren von Windows Vista Home Premium zu Windows Vista Ultimate verwenden.

Ursache

Dieses Problem tritt auf, da Windows Vista nicht zu einer früheren Version von Windows Vista wiederherstellen kann, das WAU nicht verwendet. Non-WAU-Installation werden nicht unterstützt, nachdem Sie WAU verwenden, um Windows Vista zu installieren.

Lösung

Führen Sie eine Neu-Installation von der früheren Version von Windows Vista durch, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor

Schritt 1: sichern Sie Dateien

Gehen Sie folgendermaßen in dem entsprechenden Abschnitt vor, um dieses Problem zu beheben.

Mit dem Internet ist der Computer verbunden

Zeigen Sie das Thema auf der folgenden Windows Online Help- und der folgenden Support Web-Website an "ob Ihrer Dateien Sichert":
http://go.microsoft.com/fwlink/?LinkId=78566 (http://go.microsoft.com/fwlink/?LinkId=78566)

Mit dem Internet ist der Computer nicht verbunden

Zeigen Sie das Thema unter Windows-Hilfe und Support auf der Festplatte des Computers "ob Ihrer Dateien Sichert" wie folgt an:
  1. Klicken Sie auf Start, und klicken Sie dann auf Hilfe und Support.
  2. Geben Sie in dem Feld Search Help oder dem Feld Search online Help ein Back up your files, Und dann klicken Sie auf Search Help.
  3. Klicken Sie in der Themaliste auf Back up your files.
  4. Klicken Sie auf den Link, der das Problem am besten beschreibt, das auftritt.
  5. Folgen Sie den Vorschlägen, das Problem zu beheben, das auftritt.

Schritt 2: Windows installieren unter Verwendung einer Neu-Installation

Gehen Sie folgendermaßen in dem entsprechenden Abschnitt vor, um dieses Problem zu beheben.

Mit dem Internet ist der Computer verbunden

Zeigen Sie das Thema auf der folgenden Windows Online Help- und der folgenden Support Web-Website an "Windows unter Verwendung einer Neu-Installation zu installieren":
http://go.microsoft.com/fwlink/?LinkId=78568 (http://go.microsoft.com/fwlink/?LinkId=78568)

Mit dem Internet ist der Computer nicht verbunden

Zeigen Sie das Thema auf der Festplatte des Computers unter Windows-Hilfe und Support "Windows unter Verwendung einer Neu-Installation zu installieren" wie folgt an:
  1. Klicken Sie auf Start, und klicken Sie dann auf Hilfe und Support.
  2. Geben Sie in dem Feld Search Help oder dem Feld Search online Help ein clean installation, Und dann klicken Sie auf Search Help.
  3. Klicken Sie in der Themaliste auf To install Windows by using a clean installation.
  4. Klicken Sie auf den Link, der das Problem am besten beschreibt, das auftritt.
  5. Folgen Sie den Vorschlägen, das Problem zu beheben, das auftritt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Basic Beta
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbupgrade kbuninstall kbinstallation kbexpertisebeginner kbtshoot kbprb KB928900 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928900  (http://support.microsoft.com/kb/928900/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN