Numéro d'article: 928900 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.4

Vous ne pouvez pas désinstaller une version mis à jour de Windows Vista après avoir utilisé achat de mise à niveau en Windows par activation de licence de mise à niveau (ligne) pour installer Windows Vista

Sommaire

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Symptômes

Après la mise à niveau Windows Vista à l'aide de Microsoft Windows par activation de licence de mise à niveau (WAU), vous ne pouvez pas désinstaller la version mise à niveau de Windows Vista.

Par exemple, après avoir utilisé l'achat de mise à niveau en ligne pour effectuer une mise à niveau Windows Vista Édition Familiale Premium vers Windows Vista Édition Intégrale, vous ne pouvez pas désinstaller Windows Vista Édition Intégrale pour revenir à Windows Vista Édition Familiale Premium.

Cause

Ce problème se produit car Windows Vista ne peut pas revenir à une version antérieure de Windows Vista qui n'utilise pas l'achat de mise à niveau en ligne. Après avoir utilisé l'achat de mise à niveau en ligne pour l'installation de Windows Vista, les installations non achat de mise à niveau en ligne ne sont pas prises en charge.

Résolution

Pour résoudre ce problème, effectuer une nouvelle installation de la version antérieure de Windows Vista. Pour ce faire, procédez comme suit.

Étape 1: Sauvegarder les fichiers

Pour résoudre ce problème, suivez les étapes dans la section appropriée.

L'ordinateur est connecté à Internet

Consultez la rubrique « sauvegarder vos fichiers » sur le site Aide de Windows et Web de support suivante :
http://go.microsoft.com/fwlink/?LinkId=78566 (http://go.microsoft.com/fwlink/?LinkId=78566)

L'ordinateur n'est pas connecté à Internet

Consultez la rubrique « sauvegarder vos fichiers » dans l'aide de Windows et support de sur le disque dur en procédant comme suit :
  1. Cliquez sur Démarrer , puis cliquez sur Aide et support .
  2. Dans la zone Rechercher dans l'aide ou dans la zone rechercher l'aide en ligne , tapez sauvegarder vos fichiers et puis cliquez sur Rechercher dans l'aide .
  3. Dans la liste des rubriques, cliquez sur Sauvegarder vos fichiers .
  4. Cliquez sur le lien qui décrit mieux le problème que vous rencontrez.
  5. Suivez les suggestions pour résoudre le problème que vous rencontrez.

Étape 2: installation de Windows en utilisant une installation en mode minimal

Pour résoudre ce problème, suivez les étapes dans la section appropriée.

L'ordinateur est connecté à Internet

Consultez la rubrique « pour installer Windows à l'aide une nouvelle installation » sur le site Aide de Windows et Web de support suivant :
http://go.microsoft.com/fwlink/?LinkId=78568 (http://go.microsoft.com/fwlink/?LinkId=78568)

L'ordinateur n'est pas connecté à Internet

Consultez la rubrique « pour installer Windows à l'aide une nouvelle installation » dans l'aide de Windows et support de sur le disque dur en procédant comme suit :
  1. Cliquez sur Démarrer , puis cliquez sur Aide et support .
  2. Dans la zone Rechercher dans l'aide ou dans la zone rechercher l'aide en ligne , tapez la nouvelle installation et puis cliquez sur Rechercher dans l'aide .
  3. Dans la liste des rubriques, cliquez sur pour installer Windows à l'aide une nouvelle installation .
  4. Cliquez sur le lien qui décrit mieux le problème que vous rencontrez.
  5. Suivez les suggestions pour résoudre le problème que vous rencontrez.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Home Basic Beta
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
Mots-clés : 
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La version anglaise de cet article est la suivante: 928900  (http://support.microsoft.com/kb/928900/en-us/ )
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