Article ID: 929005 - Last Review: September 15, 2009 - Revision: 3.0

Video files may unexpectedly appear in the "All" or "Other" category on the Zune device

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SYMPTOMS

Video files may unexpectedly appear in the All category or in the Other category on the Zune device. This issue may occur even though the video matches a category such as Music.

CAUSE

This issue may occur if the file does not contain the metadata that is used to categorize videos on the Zune device. Categories include TV, Music, Movies, and Other. The TV category has the following subcategories:
  • Series
  • Specials
  • News

THINGS TO TRY

Adjust the metadata of the content. To do this, follow these steps:
  1. Open the Zune software.
  2. From the destination selection, click collection, and then click videos.
  3. Locate and right-click the file.
  4. Click Edit.
  5. On the Category menu, select the choice that best represents the video, and then click OK.
  6. Connect the Zune device by using the Zune sync cable to sync the changes.

MORE INFORMATION

For more information about metadata for Zune content, visit the following Zune Web site:
http://www.zune.net/support/usersguide/podcasts/create.htm (http://www.zune.net/support/usersguide/podcasts/create.htm)

APPLIES TO
  • Zune Digital Media Player
  • Zune software
  • Zune 4GB Digital Media Player
  • Zune 8GB Digital Media Player
  • Zune 16GB Digital Music Player
  • Zune 30GB Digital Media Player
  • Zune 80GB Digital Media Player
  • Zune 120GB Digital Media Player
  • Zune HD 16GB
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