Help and Support

Un dispositivo de audio Definición Alta (HD) ya no reproduce archivos de audio después de que un BIOS se actualiza en un equipo Windows Vista-based

Traducción automáticamente
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 929251 (http://support.microsoft.com/kb/929251/en-us/)
Id. de artículo:929251
Última revisión:jueves, 15 de marzo de 2007
Versión:1.5

Síntomas

Un dispositivo de audio Definición Alta (HD) no puede reproducir archivos de audio después de que actualiza el BIOS de un equipo Windows Vista-based.

Volver al principio

Causa

Este problema se debe a que la actualización de BIOS cambia la configuración de patilla del dispositivo de disco duro de audio.

Volver al principio

Solución

Para resolver este problema, debe reinstalar los controladores para el dispositivo de disco duro de audio y a continuación, reiniciar el equipo.

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Ultimate
?Windows Vista Enterprise
?Windows Vista Business
?Windows Vista Home Premium
?Windows Vista Home Basic
?Windows Vista Ultimate 64-bit Edition
?Windows Vista Enterprise 64-bit Edition
?Windows Vista Business 64-bit Edition
?Windows Vista Home Premium 64-bit Edition
?Windows Vista Home Basic 64-bit Edition
?Windows Vista Starter

Volver al principio

Palabras clave: 
kbexpertisebeginner kbtshoot kbprb KB929251 KbMtes kbmt

Volver al principio

Seleccione idioma

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.