Id. de artículo: 929251 - Última revisión: jueves, 15 de marzo de 2007 - Versión: 1.9

Un dispositivo de audio de alta definición (HD) ya no reproduce archivos de audio después de actualizar un BIOS en un equipo basado en Windows Vista

Expandir todo | Contraer todo

Síntomas

Un dispositivo de audio de alta definición (HD) no puede reproducir archivos de audio después de actualizar el BIOS en un equipo basado en Windows Vista.

Causa

Este problema se produce porque la actualización del BIOS cambia la configuración de la clavija del HD dispositivo de audio.

Solución

Para resolver este problema, debe reinstalar los controladores para el dispositivo de HD audio y, a continuación, reinicie el equipo.

Más información

Music and sound help with Windows 7 (http://windows.microsoft.com/en-us/windows7/help/music-sound)
No audio in Windows Vista (http://support.microsoft.com/gp/no_sound)
No audio device error message in Windows Vista (http://support.microsoft.com/gp/no_sound)
Sound problems in Windows XP (http://support.microsoft.com/kb/307918)

La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palabras clave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB929251 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 929251  (http://support.microsoft.com/kb/929251/en-us/ )
 

Seleccione idioma