Artigo: 929251 - Última revisão: quinta-feira, 15 de Março de 2007 - Revisão: 1.9

Um dispositivo de áudio de alta definição (HD) já não reproduz ficheiros de áudio depois da actualização de um BIOS num computador com o Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Um dispositivo de áudio de alta definição (HD) não pode reproduzir ficheiros áudio depois de actualizar o BIOS um computador baseado no Windows Vista.

Causa

Este problema ocorre porque a actualização do BIOS altera a configuração de pin do dispositivo de áudio HD.

Resolução

Para resolver este problema, tem de reinstalar os controladores para o dispositivo de áudio HD e, em seguida, reinicie o computador.

Mais Informação

Music and sound help with Windows 7 (http://windows.microsoft.com/en-us/windows7/help/music-sound)
No audio in Windows Vista (http://support.microsoft.com/gp/no_sound)
No audio device error message in Windows Vista (http://support.microsoft.com/gp/no_sound)
Sound problems in Windows XP (http://support.microsoft.com/kb/307918)

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB929251 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 929251  (http://support.microsoft.com/kb/929251/en-us/ )