ข้อความแสดงข้อผิดพลาดเมื่อคุณเรียกใช้คำสั่ง "w32tm /resync" เพื่อซิงโครไนส์ Windows Server 2003 หรือ Windows SBS ไปยังแหล่งเวลาภายนอก: "คอมพิวเตอร์ไม่ได้ไม่ resync เนื่องจากไม่มีข้อมูลเวลาพร้อมใช้งาน"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 929276 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณเรียกใช้คำสั่งw32tm /resyncการซิงโครไนส์ Microsoft Windows Server 2003 หรือ Microsoft Windows Small Business Server 2003 (Windows SBS) ไปยังแหล่งเวลาภายนอก คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
คอมพิวเตอร์ไม่ได้ resync เนื่องจากไม่มีข้อมูลเวลาพร้อมใช้งาน
ถ้าคุณเรียกใช้คำสั่งw32tm /config /syncfromflags:manualหรือคำสั่งw32tm config/manualpeerlist:peerlistเพื่อตรวจสอบว่า Windows ถูกกำหนดค่าอย่างถูกต้อง คำสั่งทำให้เสร็จเรียบร้อยแล้ว

สาเหตุ

ปัญหานี้เกิดขึ้นถ้าวัตถุ'นโยบายกลุ่ม'สำหรับวัตถุที่ให้บริการเวลาของ Windows ถูกกำหนดค่าอย่างไม่ถูกต้อง

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ตรวจสอบของนโยบายกลุ่มที่ตั้งค่าใน Windows เวลาบริการวัตถุนโยบายกลุ่ม เป็นค่าเริ่มต้น หรือค่าเป็น ไม่มีการกำหนดค่า. ตรวจสอบนโยบายกลุ่ม ในคอมพิวเตอร์ และ ในองค์กร การตั้งค่าเหล่านี้ Windows เวลาบริการวัตถุนโยบายกลุ่มเมื่อต้องการใช้ค่าของ ไม่มีการกำหนดค่า. ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
  1. เปิดคอนเทนเนอร์ที่ประกอบด้วยวัตถุของนโยบายกลุ่มที่คุณต้องการแก้ไข เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้

    สำหรับวัตถุโดเมน
    1. บนตัวควบคุมโดเมน คลิก เริ่มคลิก เรียกใช้ชนิด dsa.mscแล้ว คลิก ตกลง.
    2. ในผู้ใช้ของไดเรกทอรีที่ใช้งานอยู่และคอมพิวเตอร์ Microsoft Management Console (MMC) สแนปอิน คลิกขวาที่คอนเทนเนอร์ที่ประกอบด้วยวัตถุ'นโยบายกลุ่ม' และจากนั้น คลิก คุณสมบัติ. คลิกขวาที่คอนเทนเนอร์ที่แสดงถึงโดเมนหรือหน่วยองค์กรตัวอย่างเช่น และจากนั้น คลิก คุณสมบัติ.

      หมายเหตุ ถ้าเซิร์ฟเวอร์ที่มีปัญหานี้ไม่มีตัวควบคุมโดเมน ตรวจสอบวัตถุ'นโยบายกลุ่ม'ในการ ตัวควบคุมโดเมน คอนเทนเนอร์
    3. ในการ ContainerName คุณสมบัติ กล่องโต้ตอบ คลิก นโยบายกลุ่ม แท็บ
    4. คลิกที่วัตถุ'นโยบายกลุ่ม'ที่คุณต้องการแก้ไข และจากนั้น คลิก แก้ไข. ตัวอย่างเช่น ถ้าคุณกำลังตรวจสอบวัตถุ'นโยบายกลุ่ม'ในการ ตัวควบคุมโดเมน คอนเทนเนอร์ คลิก นโยบายตัวควบคุมโดเมนเริ่มต้นแล้ว คลิก แก้ไข.

    สำหรับวัตถุภายในเครื่องคอมพิวเตอร์

    คลิก เริ่มคลิก เรียกใช้ชนิด gpedit.mscแล้ว คลิก ตกลง.
  2. ในการ ตัวแก้ไขวัตถุนโยบายกลุ่ม MMC สแน็ปอิน ขยาย ตั้งค่าคอนฟิกของคอมพิวเตอร์ขยาย แม่แบบการดูแลขยาย ระบบแล้ว คลิก บริการเวลาของ Windows.
  3. คลิกขวาในบานหน้าต่างด้านขวา ตั้งค่าคอนฟิกส่วนกลางแล้ว คลิก คุณสมบัติ.
  4. ในการ คุณสมบัติการตั้งค่าการตั้งค่าคอนฟิกส่วนกลาง กล่องโต้ตอบ คลิก ไม่มีการกำหนดค่าแล้ว คลิก ตกลง.
  5. ขยาย บริการเวลาของ Windowsคลิก ผู้ให้บริการเวลาจากนั้น ตั้งค่าวัตถุทั้งหมดในโหนดนี้เพื่อ ไม่มีการกำหนดค่า. ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
    1. ในบานหน้าต่างด้านขวา เปิดใช้งานไคลเอ็นต์ NTP ของ Windowsคลิก ไม่มีการกำหนดค่าแล้ว คลิก ตกลง.
    2. ในบานหน้าต่างด้านขวา การตั้งค่าคอนฟิกไคลเอนต์ NTP ของ Windowsคลิก ไม่มีการกำหนดค่าแล้ว คลิก ตกลง.
    3. ในบานหน้าต่างด้านขวา เปิดใช้งานเซิร์ฟเวอร์ NTP ของ Windowsคลิก ไม่มีการกำหนดค่าแล้ว คลิก ตกลง.
  6. ออกจากตัวแก้ไขวัตถุนโยบายกลุ่ม และจากนั้น คลิก ตกลง เมื่อต้องการจบการทำงาน ContainerName คุณสมบัติ กล่องโต้ตอบ
  7. ปรับปรุง'นโยบายกลุ่ม'บนเซิร์ฟเวอร์ที่มีปัญหานี้ ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
    1. คลิก เริ่มคลิก เรียกใช้ชนิด คำสั่งแล้ว คลิก ตกลง.
    2. ที่พรอมต์คำสั่ง พิมพ์ gpupdate /forceแล้ว กด ENTER

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
816042วิธีการกำหนดค่าไทม์เซิร์ฟเวอร์ใน Windows Server 2003
262680 รายการของเซิร์ฟเวอร์เวลาแบบธรรมดาเครือข่ายเวลาโพรโทคอล (SNTP) ที่มีอยู่บนอินเทอร์เน็ต

คุณสมบัติ

หมายเลขบทความ (Article ID): 929276 - รีวิวครั้งสุดท้าย: 30 เมษายน 2556 - Revision: 5.0
ใช้กับ
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
Keywords: 
kbprb kbtshoot kbexpertisebeginner kbenv kberrmsg kbmt KB929276 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:929276

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com