You cannot view CRM-tracked e-mail messages in Microsoft Dynamics CRM 3.0 after you install hotfix 917277

Article translations Article translations
Article ID: 929350 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

In Microsoft Dynamics CRM 3.0, you cannot view CRM-tracked e-mail messages in the History area after you install hotfix 917277. This problem occurs even if you have been granted the Share right.

This problem occurs if the following conditions are true:
  • The CRM-tracked e-mail messages are sent from the Microsoft Dynamics CRM client for Microsoft Office Outlook.
  • The e-mail messages contain a Regarding record. For example, the e-mail messages contain a Regarding contact.
  • The Regarding record is shared with other users.

CAUSE

This problem occurs because Microsoft Dynamics CRM 3.0 cannot automatically share a CRM-tracked e-mail message after you install hotfix 917277.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
927751 Update Rollup 2 is available for Microsoft Dynamics CRM 3.0

MORE INFORMATION

For more information about hotfix 917277, click the following article number to view the article in the Microsoft Knowledge Base:
917277 You cannot view sent e-mail messages in Microsoft CRM 3.0
For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

Properties

Article ID: 929350 - Last Review: July 17, 2007 - Revision: 2.3
APPLIES TO
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
Keywords: 
kbcrmv3c kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB929350

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com