Id. de artículo: 929353 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al intentar iniciar el Visor de PowerPoint 2007 de Microsoft Office, este no se ejecuta.

Causa

Este problema se produce cuando se tiene una versión no inglesa de Microsoft Office o del Visor de PowerPoint instalada en un equipo cuya versión de Microsoft Windows está en inglés.

Solución

Para que podamos solucionar su problema, vaya a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo o en el botón gráfico Fix it. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del asistente de Fix it.


Solucionar este problema
Microsoft Fix it 50754


Notas
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows.
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución de reparación en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo

Para resolver el problema, siga estos pasos:
  1. Haga clic en Inicio y en Buscar.
  2. Haga clic en Todos los archivos y carpetas.
  3. En el cuadro Todo o parte del nombre de archivo, escriba ppvwintl.dll y, después, haga clic en Buscar.
  4. En la lista de resultados de la búsqueda, haga clic con el botón secundario en Ppvwintl.dll y, a continuación, haga clic en Copiar.
  5. Abra la carpeta siguiente:
    C:\Archivos de programa\Microsoft Office\Office12
  6. Si esta carpeta contiene una carpeta denominada "1033", vaya al paso 7.

    Si esta carpeta no contiene una carpeta denominada "1033", cree una. Para ello, siga estos pasos: 
    1. En el menú Archivo, haga clic en Nuevo y, después, haga clic en Carpeta.
    2. Escriba 1033 y, a continuación, presione Entrar.
  7. Abra la carpeta "1033" y, a continuación, haga clic en Pegar en el menú Editar.

¿Esta información le ha ayudado a solucionar el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.

Propiedades

Id. de artículo: 929353 - Última revisión: viernes, 30 de septiembre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Office PowerPoint 2007
  • Windows Embedded POSReady 2009
Palabras clave: 
kbtshoot kbexpertisebeginner kbprb kbfixme kbmsifixme KB929353

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com