Při konfiguraci vlastní umístění souboru protokolu brána v systému Windows Vista informace může nejsou zapsány do souboru protokolu

Překlady článku Překlady článku
ID článku: 929455 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při konfiguraci vlastní umístění souboru protokolu brána v systému Windows Vista může informace nejsou zapsány do souboru protokolu. Například pokud konfiguraci nastavení protokolování Brána k vytvoření souboru folder\Firewall.log C:\Custom informace pravděpodobně není být zapsány do souboru protokolu.

Poznámka: Ve výchozím nastavení je brána protokolu ve složce %windir%\System32\LogFiles\Firewall.

Příčina

K tomuto problému může dojít, pokud účet služby Brána nemá oprávnění k zápisu pro složku, kde je vytvořen soubor protokolu. Nakonfigurovat umístění souboru pomocí Zásady skupiny není nastavena oprávnění složky, kde je vytvořen soubor protokolu. Proto brána účet služby nemá oprávnění k zápisu Pokud konfigurovat jejich ručně.

Poznámka: Pokud pomocí kontextu netsh advfirewall nebo Windows Firewall s modulem snap-in Advanced Security Microsoft Management Console konfigurovat umístění souboru v počítači, služby Windows Firewall automaticky konfiguruje oprávnění složky.

Řešení

Chcete-li tento problém vyřešit ručně udělit účtu služby Brána oprávnění k zápisu pro složku, kde je vytvořen soubor protokolu. Ručně změníte oprávnění složky, postupujte takto:
  1. Vyhledejte a potom klepněte pravým tlačítkem myši na složku, které jste určili pro soubor protokolování a potom klepněte na příkaz Vlastnosti.
  2. Klepněte na kartu zabezpečení a potom klepněte na tlačítko Upravit.
  3. Klepněte na tlačítko Přidat do pole Zadejte názvy objektů k výběru zadejte SERVICE\mpssvc NT a potom klepněte na tlačítko OK.
  4. V dialogovém okně oprávnění ověřte MpsSvc má přístup pro zápis a potom klepněte na tlačítko OK.
Poznámka: Tyto kroky v předchozích verzích systému Windows nefungují, protože služba identifikátory zabezpečení (SID) nejsou k dispozici v těchto verzích.

Vlastnosti

ID článku: 929455 - Poslední aktualizace: 15. března 2007 - Revize: 1.5
Informace v tomto článku jsou určeny pro produkt:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
Klíčová slova: 
kbmt kbtshoot kbexpertiseinter kbprb KB929455 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:929455

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com