Wanneer u een aangepaste locatie voor het logboekbestand van Windows Firewall in Windows Vista configureren, kan informatie niet worden geschreven naar het logboekbestand

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 929455 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een aangepaste locatie voor het logboekbestand van Windows Firewall in Windows Vista configureren, kan geen informatie naar het logboekbestand worden geschreven. Bijvoorbeeld als u logboekregistratie van Windows Firewall-instellingen om het bestand C:\Custom folder\Firewall.log, kan informatie niet worden geschreven die logboekbestand.

OpmerkingHet logboek van Windows Firewall is standaard in de map %windir%\System32\LogFiles\Firewall.

Oorzaak

Dit probleem kan optreden als de Windows Firewall-service-account schrijftoegang voor de map waarin het logboekbestand wordt gemaakt. Als u de locatie hebt geconfigureerd met Groepsbeleid, worden de machtigingen voor de map waarin het logboekbestand is gemaakt niet ingesteld. Daarom schrijfmachtigingen Windows Firewall serviceaccount heeft geen tenzij u ze handmatig configureren.

OpmerkingAls u de context netsh advfirewall of Windows Firewall met geavanceerde beveiliging Microsoft Management Console-module de bestandslocatie rechtstreeks op een computer configureren, configureert de Windows Firewall-service automatisch machtigingen voor de map.

Oplossing

Dit probleem handmatig geven de Windows Firewall-service-account schrijftoegang voor de map waarin het logboekbestand wordt gemaakt. Machtigingen voor de map handmatig te wijzigen als volgt:
  1. Zoek en klik met de rechtermuisknop op de map die u hebt opgegeven voor het logboekbestand en klik vervolgens opEigenschappen.
  2. Klik op deBeveiligingtabblad en klik vervolgens opBewerken.
  3. Klik opToevoegen, typNT SERVICE\mpssvcin deGeef de objectnamen opvak en klik vervolgens opOK.
  4. In deMachtigingendialoogvenster ControleerMpsSvcschrijftoegang heeft en klik vervolgens opOK.
OpmerkingDeze stappen werken niet in eerdere versies van Windows omdat service beveiligings-id's (SID's) niet beschikbaar in deze versies zijn.

Eigenschappen

Artikel ID: 929455 - Laatste beoordeling: vrijdag 18 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
Trefwoorden: 
kbtshoot kbexpertiseinter kbprb kbmt KB929455 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:929455

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com