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A Bluetooth device may no longer work correctly when you wake a Windows Vista-based computer from sleep

Article ID:929577
Last Review:May 16, 2008
Revision:3.0
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SYMPTOMS

When you wake a Windows Vista-based computer from sleep, a Bluetooth device may no longer work correctly. After this problem occurs, the computer may stop responding when you try to put the computer to sleep again. Or, the computer may stop responding when you try to shut down or restart the computer.

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CAUSE

This problem may occur on a system that supports selective suspend if the computer goes to sleep shortly after the Bluetooth device's power is cycled.

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RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 (http://support.microsoft.com/kb/935791/) How to obtain the latest Windows Vista service pack

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Hotfix information

A supported hotfix is now available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem, submit a request to Microsoft Online Customer Services to obtain the hotfix. To submit an online request to obtain the hotfix, visit the following Microsoft Web site:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Bthenum.sys6.0.6000.2049319,45608-Dec-200604:35x86
Bthport.sys6.0.6000.20493220,16008-Dec-200604:35x86
Bthusb.sys6.0.6000.2049329,18408-Dec-200604:35x86
Fsquirt.exe6.0.6000.20493181,76008-Dec-200604:35x86
Bthenum.sys6.0.6000.1639819,45608-Dec-200604:34x86
Bthport.sys6.0.6000.16398220,16008-Dec-200604:34x86
Bthusb.sys6.0.6000.1639829,18408-Dec-200604:34x86
Fsquirt.exe6.0.6000.16398181,76008-Dec-200604:35x86
Windows Vista, 64-bit versions
File nameFile versionFile sizeDateTimePlatform
Bthenum.sys6.0.6000.2049323,04008-Dec-200605:35x64
Bthport.sys6.0.6000.20493276,48008-Dec-200605:35x64
Bthusb.sys6.0.6000.2049334,30408-Dec-200605:35x64
Fsquirt.exe6.0.6000.20493187,90408-Dec-200605:35x64
Bthenum.sys6.0.6000.1639823,04008-Dec-200604:57x64
Bthport.sys6.0.6000.16398276,48008-Dec-200604:57x64
Bthusb.sys6.0.6000.1639834,30408-Dec-200604:57x64
Fsquirt.exe6.0.6000.16398187,90408-Dec-200604:57x64

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WORKAROUND

To work around this problem, restart the computer.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

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MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 (http://support.microsoft.com/kb/816915/) New file naming schema for Microsoft Windows software update packages
For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business
Windows Vista Business 64-bit Edition
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Starter
Windows Vista Ultimate

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Keywords: 
kbvistasp1fix kbfix kbbug kbhotfixserver kbqfe kbprb kbexpertiseinter KB929577

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