Article ID: 929642 - Last Review: January 23, 2012 - Revision: 15.0

Error message when trying to sign in to or play content from the Zune Marketplace

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SYMPTOMS

When signing in or playing content from the Zune Marketplace on your computer, you receive one of the following error messages:

Error message 1

Can't download
A media usage rights error has occurred. For help fixing this problem, click Web Help.
Error Code:
C00D12F5
Error message 2

A Windows Digital Rights Management component is corrupted. For additional assistance, click Web Help.
Error message 3

The media rights system on your computer has encountered an error and needs to be manually reset. To learn more about this problem, click Web Help.
Error message 4

Can't validate a required Windows Media Digital Rights Management component. You might need to reinstall the Zune software.
Error message 5

A Windows Digital Rights Management component is corrupted. For additional assistance, click Web Help.
Error message 6

The DRM version on this computer is not up to date.
Error message 7

Can't verify your media usage rights.
Error Code:
C00D12F6
Error message 8

A media usage rights error has occurred
Error Code:
C00D12F9

CAUSE

These error messages are received when the Windows Digital Rights Management (DRM) system on the computer is corrupted.

THINGS TO TRY

Note To complete the following steps, you must be logged in as an administrator on the computer.

Step 1: Upgrade security component

  1. Visit the following Microsoft website, click the Upgrade button, and then follow any instructions on your screen to upgrade the security component:

    Security component upgrade

    Note If the Upgrade button is grayed out on your screen, follow the instructions in Manually upgrade your security component.
  2. When finished with this upgrade, try signing in to Marketplace or playing your content again to see if the problem is fixed. If not, go on to Step 2, Fit it for me.

Manually upgrade your security component

Use this method if the link above didn't work or you. To perform these steps, open Internet Explorer.
  1. Click Tools, and then click Internet Options.
  2. On the General tab under Browsing History, click Delete.
  3. Click all checkboxes in the window and click Delete.
  4. Click the Security tab, click Trusted Sites, and then click the Sites button.
  5. In the Search box, type *.microsoft.com, click Add, and then click Close.
  6. Under the Security tab, click Custom Level.
  7. Under Reset custom settings, select Low, and then click Reset.
  8. Click OK.
  9. Click the Privacy tab.
  10. Click the Sites button.
  11. In the Search box, type *.microsoft.com, and then click Allow.
  12. Click OK.
  13. Click Apply.
  14. Close all browser windows.
  15. Try signing in to Marketplace or playing your content again to see if the problem was fixed. If not, go on to Step 2: Reset the DRM.

Step 2: Fix it for me

Note You do not have to perform Step 2 if Step 1 fixed the problem.

You may be able to resolve this problem automatically. Click the Fix this problem link. Then, click Run in the File Download dialog box and follow the steps in this wizard.



Fix this problem
Microsoft Fix it 50765


Notes:
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you're currently not on the computer with the problem, you can save the automatic fix to a flash drive or a CD. Then, you run it on the computer with the problem later.

 After you run the Fix it, the licenses should automatically refresh, and you should be able to play protected content.


APPLIES TO
  • Zune software
  • Zune Live
Keywords: 
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