Makale numarası: 929642 - Son Gözden Geçirme: 29 Şubat 2012 Çarşamba - Gözden geçirme: 3.0

' Nizle veya Zune Marketplace'den içerik yürütürken denerken hata iletisi

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Duyuru
Hizmetleri veya bu makalede açıklanan özellikler sizin bölgenizde kullanılamayabilir. Lütfen makaleyi inceleyin. 952586 (http://support.microsoft.com/kb/952586) bölgenizde kullanılabilen özellikler ve hizmetler hakkında daha fazla bilgi için.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Oturum açma veya bilgisayarınızdaki Zune Marketplace gelen içeriği oynatma, aşağıdaki hata iletilerinden birini alabilirsiniz:

Hata iletisi 1

Karşıdan yükleyemiyorum
Medya kullanım hakları hatası oluştu. Bu sorun giderme Yardımı için Web Yardım'ı tıklatın.
Hata kodu:
C00D12F5
Hata iletisi 2

Windows Digital Rights Management bileşeni bozuk olabilir. Daha fazla yardım için Web Yardım'ı tıklatın.
Hata iletisi 3

Bilgisayarınızdaki medya hakları sistemi bir hatayla karşılaştı ve el ile sıfırlanması gerekir. Bu sorun hakkında daha fazla bilgi edinmek için Web Yardım'ı tıklatın.
4 Hata iletisi

Gerekli bir Windows Media Digital Rights Management bileşeni doğrulanamıyor. Zune yazılımı yeniden yüklemeniz gerekebilir.
5 Hata iletisi

Windows Digital Rights Management bileşeni bozuk olabilir. Daha fazla yardım için Web Yardım'ı tıklatın.
Hata iletisi 6

Bu bilgisayardaki drm sürümü güncel değil.
Hata iletisi 7

Medya kullanım haklarınızı doğrulayamıyor.
Hata kodu:
C00D12F6
Hata iletisi 8

Medya kullanım hakları hatası oluştu
Hata kodu:
C00D12F9

Neden

Bu hata iletileri, bilgisayardaki Windows dijital hak yönetimi (drm) sistemi bozulduğunda alınır.

Denenmesi gerekenler

Not Aşağıdaki adımları tamamlamak için bilgisayarda yönetici olarak oturum açmanız gerekir.

Adım 1: güvenlik bileşeni yükseltme

  1. Aşağıdaki Microsoft Web sitesini ziyaret edin,'ı tıklatın Yükseltme düğmesini tıklatın ve sonra güvenlik bileşenlerini yükseltmek için ekrandaki yönergeleri izleyin:

    Güvenlik bileşeni yükseltmesi

    Not Yoksa Yükseltme Düğme dışarı ekranda gri, yönergeleri izleyin Bilgisayarınızın güvenlik bileşeni el ile yükseltme.
  2. Bu yükseltmeye devam Market'te oturum veya sorunun giderilmiş olup olmadığını yeniden görmek için içerik çalmayı deneyin tamamlandığında. Aksi takdirde, Git Adım 2, benim için uygun.

Bilgisayarınızın güvenlik bileşeni el ile yükseltme

Veya yukarıdaki bağlantıyı işe yaramadı, bu yöntemi kullanın. Bu adımları gerçekleştirmek için Internet Explorer'ı açın.
  1. ' I tıklatın Araçlarve ardından Internet Seçenekleri.
  2. Üzerinde Genel Sekme altında Gözatma geçmişi,'ı tıklatın Sil.
  3. Tüm onay kutularını tıklatın ve pencereyi tıklatın. Sil.
  4. ' I tıklatın Güvenlik sekmesinde Güvenilen sitelerve ardından Siteler düğme.
  5. İçinde Arama kutusuna *. microsoft.com,'ı tıklatın Eklemeve ardından Kapat.
  6. Altında Güvenlik sekmesinde Özel düzey.
  7. Altında Özel ayarları Sıfırla, seçin Düşükve ardından Sıfırlama.
  8. ' I tıklatın TAMAM.
  9. ' I tıklatın Gizlilik sekmesini tıklatın.
  10. ' I tıklatın Siteler düğme.
  11. İçinde Adres çubuk, yazın*. microsoft.comve ardından İzin ver.
  12. ' I tıklatın TAMAM.
  13. Tüm tarayıcı pencerelerini kapatın.
  14. Oturum açmayı deneyin Market veya içeriğinizi yürütmeyi yeniden sorunun giderilmiş olup olmadığına bakın. Aksi takdirde, Git 2. Adım: DRM'yi sıfırlama.

Adım 2: Benim adıma düzelt

Not Gerçekleştirmek zorunda değilsiniz Adım 2 Eğer Adım 1 sorun düzeltilmiştir.

Bu sorunu otomatik olarak gidermek mümkün olabilir. ' I tıklatın Bu sorunu gidermek sorunu bağlantı. ' Ni tıklatın Çalıştır içinde Dosya karşıdan yükleme iletişim kutusu ve sihirbazdaki adımları izleyin.



Fix this problem
Microsoft Fix it 50765


Notlar:
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Siz şu anda sorun olan bilgisayarda değilseniz, otomatik düzeltmeyi bir flash sürücüye veya CD'ye kaydedebilirsiniz. Ardından, onu daha sonra sorun olan bilgisayarda çalıştırın.

Düzeltme çalıştırdıktan, lisansları otomatik olarak yenilemek ve korumalı içeriği yürütmek mümkün olmalıdır.


Bu makaledeki bilginin uygulandığı durum:
  • Zune Software
  • Zune Live
Anahtar Kelimeler: 
kbtshoot kbpubtypekc kbzuneamericasportal kbexpertisebeginner kbmt KB929642 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:929642  (http://support.microsoft.com/kb/929642/en-us/ )