Help and Support
 

powered byLive Search

You cannot add or remove programs on a Windows Mobile-based device after you connect it to a computer that is running Windows Vista

Article ID:929659
Last Review:March 15, 2007
Revision:1.3

SYMPTOMS

After you connect a Microsoft Windows Mobile-based device to a computer that is running Windows Vista, you cannot add or remove programs on the Windows Mobile-based device.

Back to the top

CAUSE

This problem occurs if Windows Mobile Device Center is not installed on the computer that is running Windows Vista.

Back to the top

RESOLUTION

To resolve this problem, install Windows Mobile Device Center. To obtain Windows Mobile Device Center, visit one of the following Microsoft Web sites:

Microsoft Update
http://update.microsoft.com/microsoftupdate/v6/default.aspx?ln=en-us (http://update.microsoft.com/microsoftupdate/v6/default.aspx?ln=en-us)
Windows Mobile
http://go.microsoft.com/fwlink/?LinkId=72729 (http://go.microsoft.com/fwlink/?LinkId=72729)

Back to the top

MORE INFORMATION

Windows Mobile Device Center is the updated version of Microsoft ActiveSync. Windows Mobile Device Center manages all the features of Windows Mobile-based devices that are connected to computers that are running Windows Vista. You cannot use ActiveSync on computers that are running Windows Vista. All the features that are available in ActiveSync are also available in Windows Mobile Device Center.

Back to the top


APPLIES TO
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business
Windows Vista Business 64-bit Edition
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Starter
Windows Vista Ultimate

Back to the top

Keywords: 
kbtshoot kbexpertisebeginner kbprb KB929659

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.