Help and Support
 

powered byLive Search

"Internet Explorer no puede mostrar el webpage"

Id. de artículo:929708
Última revisión:jueves, 15 de marzo de 2007
Versión:1.1
Importante Este Este artículo contiene información que le muestra cómo ayudar configuración de seguridad inferior o cómo desactivar características de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto Antes de realizarlos, nosotros recomendamos que evalúe los riesgos asociados al implementar esta solución en su entorno particular. Si implementa esta solución, tome medidas adicionales oportunas para ayudar a proteger el equipo.

Síntomas

Tenga en cuenta la situación siguiente La red ejecuta un servidor de seguridad 515E Cisco PIX. Un usuario intenta tener acceso a una página Web en Windows Internet Explorer 7 utilizando Capa de Socket de Seguridad (SSL) desde un equipo que ejecuta Windows Vista. Sin embargo, el usuario recibe el mensaje de error siguiente:
Internet Explorer no puede mostrar el webpage
No se produce este problema si el usuario intenta tener acceso a la misma página Web desde un equipo que ejecuta Service Pack 2 (SP2) (SP2) de Microsoft Windows XP.

Volver al principio

Causa

Este problema se produce si la red ejecuta 6.3(5) de versión de seguridad 515E Cisco PIX. Esta versión determinada de la seguridad 515E Cisco PIX está configurada para utilizar conjuntos de cifrado SSL que admiten sólo cifrado DES. De manera predeterminada, los conjuntos de cifrado que utilizan cifrado DES están desactivados en Windows Vista. Por tanto, un usuario no puede establecer una conexión SSL a causa de que un conjunto común de cifrado no se puede negociar de Windows Vista y de la seguridad.

Volver al principio

Solución

Actualice implementaciones de 6.3(5) de versión de seguridad 515E Cisco PIX a una versión que ofrece compatibilidad criptográfica que está más segura que DES de 56 bits. Póngase en contacto con Cisco a fin de informarselo acerca de la disponibilidad de una actualización de la seguridad 515E Cisco PIX que admite SSL con conjuntos de cifrado que utilizan cifrado 3DES. Para más información, visite el sitio siguiente Web de Cisco:
http://www.cisco.com/ (http://www.cisco.com/)
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Volver al principio

Solución

Warning Esta solución puede realizar más vulnerable un equipo o una red a ataques de usuarios malintencionados o software malintencionado como virus. No recomendamos esta solución pero estamos proporcionando esta información para que pueda implementar esta solución a su propio discreción. Utilice esta solución bajo su propia responsabilidad.

Si una actualización no es posible, utilice Directiva de grupo para habilitar conjuntos de cifrado DES de Windows Vista de 56 bits. No está diseñado para este procedimiento como una solución a plazo largo. Utilice este procedimiento sólo como una solución temporal.

Para habilitar conjuntos de cifrado DES de Windows Vista de 56 bits, siga estos pasos:
1.Haga clic en StartStart button, escribe gpedit.msc en el cuadro Comenzar la búsqueda y a continuación, hace clic en gpedit en la lista Programas.

 User Access Control permission Si se le piden una contraseña de administrador o una confirmación, escriba su contraseña o haga clic en Continuar.
2.En Configuración del equipo en Editor de objetos de directiva de grupo, expanda Plantillas administrativas, expanda Red, expanda SSL Configuration Settings y a continuación, haga clic en SSL Cipher Suite Order.
3.Revise conjuntos de cifrado SSL y después, siga las instrucciones que se muestran en la pantalla para cómo habilitarlos.
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft Microsoft no realiza ninguna garantía implícita o de caso contrario acerca del rendimiento o la fiabilidad de estos productos.

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Ultimate
?Windows Vista Enterprise
?Windows Vista Business
?Windows Vista Home Premium
?Windows Vista Home Basic
?Windows Vista Ultimate 64-bit edition
?Windows Vista Enterprise 64-bit edition
?Windows Vista Business 64-bit edition
?Windows Vista Home Premium 64-bit edition
?Windows Vista Home Basic 64-bit edition
?Windows Vista Starter

Volver al principio

Palabras clave: 
kberrmsg kbtshoot kbprb kbexpertiseinter KB929708 KbMtes kbmt

Volver al principio

Traducción automáticaAVISO: Gracias por utilizar el servicio de Traducción Automática. Este artículo ha sido traducido por un sistema informático sin ayuda humana (Machine Translation). Microsoft ofrece estos artículos a los usuarios que no comprendan el inglés, exclusivamente, con el fin de que puedan entenderlos más fácilmente. Microsoft no se hace responsable de la calidad lingüística de las traducciones ni de la calidad técnica de los contenidos de los artículos así como tampoco de cualesquiera problemas, directos o indirectos, que pudieran surgir como consecuencia de su utilización por los lectores.
Haga clic aquí para ver el artículo original (en inglés): 929708 (http://support.microsoft.com/kb/929708/en-us/)

Volver al principio

Seleccione idioma

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.