Makale numarası: 929713 - Son Gözden Geçirme: 26 Ekim 2007 Cuma - Gözden geçirme: 1.5

SUA, Windows Vista tabanlı bir bilgisayara yükledikten sonra BIR for Subsystem for UNIX-based Applications (SUA) uygulama yanıt vermeyebilir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows Vista tabanlı bir bilgisayarda bir for Subsystem for UNIX-based Applications (SUA) uygulaması çalıştırmaya çalıştığınızda uygulama yanıt vermeyebilir.

Neden

Bu sorun, SUA otomatik olarak bir çalışacak biçimde tasarlanmış bir veya daha aşağıdaki koşullardan biri doğruysa oluşur:
  • SUA'i yükledikten sonra bilgisayarı yeniden başlatın.
  • Yönetici kimlik bilgileriyle çalışan bir uygulama, SUA başlatır.
Aşağıdaki koşullar doğruysa, SUA başlatılmaz:
  • Yönetici kimlik bilgilerine sahip BIR kullanıcı, SUA alt yükler.
  • SUA yüklendikten sonra bilgisayarın yeniden başlatılmamış.
  • SUA uygulamanın yönetici kimlik bilgilerini kullanarak çalıştırdığınız değil.
Bu nedenle, yönetimsel kimlik bilgileri olmadan çalıştırdığınızda SUA uygulama yanıt vermeyebilir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın:
  • Yöntem 1

    Windows Vista tabanlı bilgisayarı yeniden başlatın. Bilgisayarı yeniden başlattığınızda varsayılan olarak, SUA başlatır.
  • Yöntem 2

    Isteğe bağlı SUA Yazılım Geliştirme Seti (SDK) yükleyin.

    Aşağıdaki dosya Microsoft Yükleme Merkezi'nden yüklenebilir:

    Bu resmi kapatBu resmi aç
    Download
    Download the Utilities and SDK for Subsystem for UNIX-based Applications in Microsoft Windows Vista package now. (http://go.microsoft.com/fwlink/?LinkId=59121)

    Yayım Tarihi: 14 Aralık 2006

    Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    119591  (http://support.microsoft.com/kb/119591/ ) Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
    Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.
  • Yöntem 3

    POSIX</a0> komutu, ayrıcalığı yükseltilmiş bir komut isteminden çalıştırın. Bunu yapmak için şu adımları izleyin:
    1. Başlat ' ı
      Bu resmi kapatBu resmi aç
      the Start button
      tıklatın, Programlar ' ı tıklatın, Donatılar ' ı tıklatın, komut istemi ' ni sağ tıklatın ve sonra da <a2>yönetici olarak çalıştır</a2>'ı tıklatın.

      Bu resmi kapatBu resmi aç
      User Account Control permission
      Yönetici parolası girmeniz veya onaylamanız istenirse, parolayı yazın veya devam ' ı tıklatın.
    2. Komut isteminde posix /u /c /bin/loginenv yazın ve ENTER tuşuna basın.

      Windows Vista'da yükseltilmiş komut istemi hakkında daha fazla bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
      http://technet2.microsoft.com/WindowsVista/en/library/00d04415-2b2f-422c-b70e-b18ff918c2811033.mspx (http://technet2.microsoft.com/WindowsVista/en/library/00d04415-2b2f-422c-b70e-b18ff918c2811033.mspx)
    Ayrıcalığı yükseltilmiş bir komut isteminden POSIX</a0> komutunu çalıştırdığınızda varsayılan olarak, SUA başlatır.

Durum

Microsoft bu durumun, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bir hata olduğunu onaylamıştır.

Daha fazla bilgi

SUA hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://technet2.microsoft.com/WindowsServer/en/Library/cd0e7ee9-05f0-4504-8caa-acc95c8c964b1033.mspx?mfr=true (http://technet2.microsoft.com/WindowsServer/en/Library/cd0e7ee9-05f0-4504-8caa-acc95c8c964b1033.mspx?mfr=true)
UNIX Tabanlý Uygulamalar için Utilities and SDK hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://technet2.microsoft.com/WindowsServer/en/Library/ccb387e1-e686-43d1-acf6-2fc0d0eca6b91033.mspx?mfr=true (http://technet2.microsoft.com/WindowsServer/en/Library/ccb387e1-e686-43d1-acf6-2fc0d0eca6b91033.mspx?mfr=true)

Bu makaledeki bilginin uygulandığı durum:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Anahtar Kelimeler: 
kbmt kbexpertiseinter kbtshoot kbexpertisebeginner kbbug KB929713 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:929713  (http://support.microsoft.com/kb/929713/en-us/ )