Zostanie wyświetlony komunikat o błędzie podczas próby zainstalowania lub uruchomienia systemu Windows Vista: "Usługa licencjonowania oprogramowania zgłosiła, że licencja jest nieprawidłowa"

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 929818 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby zainstalowania lub uruchomić system Windows Vista może zostać wyświetlony komunikat o błędzie podobny do następującego:
Błąd 0xC004F02A - Usługa licencjonowania oprogramowania zgłosiła, że licencja jest nieprawidłowa.

Przyczyna

Ten problem występuje, ponieważ system BIOS komputera jest niezgodny z systemem Windows Vista lub systemu BIOS komputera jest nieaktualna.

Rozwiązanie

Aby rozwiązać ten problem, sprawdź, czy w komputerze jest zainstalowany najnowszy system BIOS. Porównać daty bieżącego systemu BIOS z datą najnowszy system BIOS jest dostępna od producenta systemu BIOS. Aby określić wersję systemu BIOS można użyć programu Msinfo32.exe. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
    Przycisk Start
    , wpisz msinfo32 w Rozpocznij wyszukiwanie a następnie kliknij przycisk msinfo32 w Programy Lista.

    Zwiń ten obrazekRozwiń ten obrazek
    Uprawnienie Kontrola konta użytkownika
    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk W dalszym ciągu.
  2. W Informacje o systemie okno dialogowe, kliknij przycisk Podsumowanie systemu w okienku nawigacji.
  3. W okienku właściwości Sprawdź wartość wyświetlana obok Data wersji systemu BIOS.
  4. Spróbuj znaleźć aktualizację systemu BIOS dla komputera. Aby to zrobić, wykonaj jedną z następujących czynności:
    • Odwiedź witrynę sieci Web pomocy technicznej producenta komputera lub skontaktuj się z producentem komputera w celu ustalenia, czy aktualizacja systemu BIOS jest dostępne dla komputera.
    • Odwiedź witrynę sieci Web pomocy technicznej producenta płyty głównej komputera lub skontaktuj się z producentem płyty głównej do ustalenia, czy aktualizacja systemu BIOS jest dostępne dla płyty głównej.
    Aby uzyskać informacje dotyczące producenta sprzętu odwiedź następującą witrynę sieci Web:
    http://support.microsoft.com/gp/Vendors/en-us
  5. Jeśli aktualizacja systemu BIOS, zbadać dokumentację lub skontaktuj się z producentem, aby sprawdzić, czy aktualizacja zawiera zmiany, aby rozwiązać ten problem.

    Uwaga Czasami można znaleźć w dokumentacji nie może zawierać informacje o zmianach, które zawiera aktualizację systemu BIOS.
  6. Aktualizacja systemu BIOS komputera za pomocą narzędzia aktualizacji systemu BIOS zalecane przez producenta.
Jeśli aktualizacja systemu BIOS nie rozwiąże tego problemu, zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base dla innego możliwe rozwiązanie: Aby uzyskać więcej informacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
931573Użytkownik może być monitowany o aktywowanie systemu Windows Vista na komputerze, na którym system Windows Vista został już aktywowany za pomocą licencji zbiorczej lub OEM instalacji

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Właściwości

Numer ID artykułu: 929818 - Ostatnia weryfikacja: 27 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Enterprise
  • Windows Vista Business 64-bit edition
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Słowa kluczowe: 
kbexpertisebeginner kberrmsg kbadmin kbtshoot kbprb kbmt KB929818 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:929818

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com