Lorsque vous essayez d'ouvrir une session sur un ordinateur Windows Vista, vous voyez brièvement un message « Bienvenue », et puis vous êtes déconnecté

Traductions disponibles Traductions disponibles
Numéro d'article: 929825 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la façon de modifier le Registre. Veillez à sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez comment restaurer le Registre si un problème survient. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'ouvrir une session sur un ordinateur Windows Vista à l'aide d'un compte qui ne dispose pas d'autorisations administratives, brièvement, vous recevez un message « Bienvenue », et vous recevez un message « Fermer la session ». En outre, vous pouvez recevoir un message d'avertissement dans le journal des applications Windows qui ressemble au suivant :

The Windows logon process has failed to spawn a user application. Application name: . Command line parameters: c:\windows\system32\userinit.exe.

Source: Winlogon 
Event ID: 4006 
Level: Warning 

Ce problème ne se produit pas si vous ouvrez une session sur l'ordinateur en utilisant un compte qui dispose des autorisations d'administration.

Cause

Ce problème se produit si la clé Userinit dans le Registre Windows a été modifiée. Par exemple, ce problème peut se produire si la clé Userinit a une valeur, mais pas de données binaires.

Résolution

Avertissement De graves problèmes peuvent survenir si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent nécessiter que vous réinstallez le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Modifiez le Registre à vos propres risques.Pour résoudre ce problème, modifiez la clé Userinit. Pour ce faire, procédez comme suit :
  1. Ouvrez une session sur l'ordinateur en tant qu'administrateur ou en utilisant un compte qui possède des autorisations administratives.
  2. Démarrez l'éditeur du Registre. Pour ce faire, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    le bouton Démarrer
    , type Regedit dans la zone Rechercher , puis appuyez sur ENTRÉE.
  3. Réduire cette imageAgrandir cette image
    Autorisation contrôle de compte d'utilisateur
    Cliquez sur Continuer.
  4. Recherchez, puis cliquez sur la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  5. Dans le volet droit, cliquez droit sur Userinit, puis cliquez sur Modifier.
  6. Dans la zone données de la valeur , tapez hard_disk: \Windows\System32\userinit.exe, puis cliquez sur OK.

    Remarque : Le hard_disk espace réservé se réfère au disque sur lequel Windows Vista est installé.
  7. Fermez l'Éditeur du Registre.

Plus d'informations

Vous pouvez rencontrer ce problème si le chemin d'accès du fichier qui est spécifié dans la zone données de la valeur de la clé de Registre Userinit n'existe pas.

Propriétés

Numéro d'article: 929825 - Dernière mise à jour: lundi 3 mars 2014 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Professionnel
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Windows Vista Starter
Mots-clés : 
kblogin kbexpertiseadvanced kbtshoot kbprb kbmt KB929825 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 929825
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com