Se produce el error 0x8007232b o 0x8007007B cuando intenta activar Windows

Seleccione idioma Seleccione idioma
Id. de artículo: 929826 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta activar Windows Vista o Windows Server 2008, recibe un mensaje de error similar al siguiente:
Error al activar: Código 0x8007232b
El nombre DNS no existe
Cuando intenta activar Windows 7, Windows 8 o Windows Server 2012, recibe un mensaje de error similar a uno de los siguientes:

Mensaje de error 1
No se pudo activar Windows.
El host del Servicio de administración de claves (KMS) no se encontró en el sistema de nombres de dominio (DNS). Pida al administrador del sistema que compruebe que haya un KMS correctamente publicado en el DNS.
Error: 0x8007232b
Descripción:
El nombre DNS no existe.
Mensaje de error 2
Error: 0x8007007B
"El nombre de archivo, el nombre de directorio o la sintaxis de la etiqueta del volumen es incorrecta".

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • Utiliza medios de licencia por volumen para instalar uno de los sistemas operativos siguientes:
    • Windows 8
    • Windows 7
    • Windows Vista Enterprise
    • Windows Vista Business
    • Windows Server 2012 
    • Windows Server 2008 
    • R2 de Windows Server 2008
  • El Asistente para activación no se puede conectar a un equipo host del Servicio de administración de claves (KMS).


Si utiliza MSDN, TechNet o MAP, lo más probable es que tenga medios de licencia por volumen y que le hayan suministrado una clave de activación múltiple (MAK).

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes, dependiendo de su situación.


Método 1: Utilizar una clave de activación múltiple en lugar de activación de KMS

Método 2: Configurar un servidor host de KMS en el que se activen los clientes

Método 3: El cliente no puede encontrar un host de KMS para la activación en la red

Método 4: Asignar manualmente un servidor de KMS

Método 5: El cliente no puede resolver el nombre DNS del servidor de KMS o no se puede conectar al servidor de KMS

Más información

Cuando utiliza medios de licencia por volumen para instalar Windows 8, Windows 7, Windows Vista Enterprise, Windows Vista Business o Windows Server 2012 o Windows Server 2008, el proceso de instalación utiliza una clave del producto genérica. Al intentar activar Windows 8, Windows 7, Windows Vista Enterprise, Windows Vista Business, Windows Server 2012 o Windows Server 2008, el asistente para activación utiliza DNS para buscar un equipo basado en Windows 8, Windows 7, Windows Vista, Windows Server 2012 o Windows Server 2008 que ejecute el software de KMS. Cuando el asistente realice una consulta en DNS y no encuentre la entrada de DNS del equipo host de KMS, se recibirá el mensaje de error. Si tiene configurado un equipo host de KMS, el equipo cliente no detectará las entradas DNS correctas. Si, por el contrario, no tiene configurado un equipo host de KMS, debe configurar uno o pasar a un método de clave de producto MAK para activar la instalación de licencias por volumen.

Microsoft Developer Network (MSDN) y Microsoft TechNet proporcionan medios de licencia por volumen para las unidades de almacenamiento (SKU) de Windows Server 2008 y para las SKU de Windows Server 2008 R2, Windows Server 2012, Windows Vista Enterprise, Windows 8 Enterprise y Windows 7 Enterprise. Los medios de licencias por volumen no solicitarán una clave de producto durante la instalación. Si no cambia la clave de producto por una clave de MSDN, recibirá un mensaje de error al intentar activar el sistema operativo. Si utiliza medios de MSDN o TechNet, deberá cambiar la clave de producto por una de MSDN. Utilice la subsección "Método 1" de la sección "Solución" para cambiar la clave de producto.

Contraer esta imagenAmpliar esta imagen
2683283
Nota: la clave de producto de MSDN o TechNet de Windows Server 2012, Windows Server 2008, Windows Server 2008 R2, Windows Vista Enterprise, Windows 8 Enterprise o Windows 7 Enterprise es la clave de producto MAK. 

Referencias

Para obtener más información acerca de la activación de volumen, consulte el artículo de Microsoft Knowledge Base 929712: Información de activación de volumen para Windows Vista, Windows Server 2008, Windows Server 2008 R2 y Windows 7

Para obtener más información acerca de las licencias por volumen, vaya al sitio web Licencias por volumen de Microsoft .

Para obtener más información sobre cómo activar copias de Windows Vista o Windows Server 2008 instaladas mediante medios de licencia por volumen, visite la página web Información sobre activación y clave de producto .

Propiedades

Id. de artículo: 929826 - Última revisión: viernes, 31 de enero de 2014 - Versión: 8.0
La información de este artículo se refiere a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Datacenter without Hyper-V
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Enterprise without Hyper-V
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Standard without Hyper-V
  • Windows 8 Enterprise
  • Windows 8 Enterprise N
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Foundation
  • Microsoft Hyper-V Server 2012
  • Windows Server 2012 Standard
Palabras clave: 
kbsurveynew kbvolumelicensing kbactivation kbtshoot kberrmsg kbprb KB929826

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com