Numéro d'article: 929826 - Dernière mise à jour: mardi 29 décembre 2009 - Version: 3.4

Message d'erreur lorsque vous essayez d'activer Windows Vista Entreprise, Windows Vista Professionnel, Windows 7 ou Windows Server 2008 : « Code 0x8007232b »

Sommaire

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Symptômes

Lorsque vous tentez d'activer Windows Vista Entreprise, Windows Vista Professionnel, Windows 7 ou Windows Server 2008, un message d'erreur semblable au suivant peut s'afficher :
Erreur d'activation : Code 0x8007232b
Le nom DNS n'existe pas.


Pour Windows 7, le message d'erreur peut ressembler à ceci :
Impossible d'activer Windows.
Impossible de localiser l'hôte du service Gestionnaire de clés dans le système du nom de domaine (DNS). Demandez à votre administrateur système de vérifier qu'un service Gestionnaire de clés est correctement publié dans le DNS.
Erreur : 0x80092328
Description :
Le nom DNS n'existe pas.


Ce problème peut se produire si vous utilisez un support de produit de licence en volume pour installer Windows 7, Windows Vista Entreprise, Windows Vista Professionnel ou Windows Server 2008.

Cause

Ce problème se produit si l'Assistant Activation ne peut pas se connecter à un ordinateur hôte Service de gestion de clés (KMS).

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1 : Configurer un serveur KMS

Configurez un ordinateur sur le réseau pour héberger le logiciel KMS. Ensuite, publiez les paramètres DNS (Domain Name System). Pour plus d'informations sur le paramétrage d'un serveur KMS ou pour des instructions sur la publication des adresses DNS, consultez le site Web Microsoft suivant :
http://www.microsoft.com/downloads/details.aspx?FamilyId=9893F83E-C8A5-4475-B025-66C6B38B46E3&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=9893F83E-C8A5-4475-B025-66C6B38B46E3&displaylang=en)

Méthode 2 : Utilisation d'une clé d'activation multiple

Remplacez la clé de produit par une clé d'activation multiple. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer
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    bouton Démarrer
    , cliquez sur Tous les programmes, cliquez sur Accessoires, puis sur Invite de commandes.
  2. Cliquez sur Exécuter en tant qu'administrateur.

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    Contrôle d'accès utilisateur
    Si vous êtes invité à entrer un mot de passe administrateur, entrez le mot de passe. Si vous êtes invité à confirmer une opération, cliquez sur Continuer.
  3. À l'invite de commandes, tapez la commande suivante, puis appuyez sur la touche Entrée :
    slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
    Remarque Dans cette commande, xxxxx-xxxxx-xxxxx-xxxxx-xxxxx représente la clé de produit de la clé d'activation multiple.

Plus d'informations

Lorsque vous utilisez un support de produit de licence en volume pour installer Windows 7, Windows Vista Entreprise, Windows Vista Professionnel ou Windows Server 2008, le processus d'installation utilise une clé de produit générique. Lorsque vous essayez d'activer Windows 7, Windows Vista ou Windows Server 2008, l'assistant d'activation utilise le DNS pour localiser l'ordinateur Windows 7, Windows Vista ou Windows Server 2008 qui exécute le logiciel Gestionnaire de clés. Lorsque l'Assistant vous demande un DNS et qu'il ne trouve pas d'entrée DNS pour l'ordinateur hôte du service Gestionnaire de clés, l'Assistant affiche le message d'erreur. Si vous avez un ordinateur avec un service de gestion de clés, les entrées DNS correctes ne sont pas visibles par l'ordinateur client. Si vous n'avez pas un ordinateur hôte avec un service de gestion de clés, vous devez paramétrer un ordinateur hôte avec un service de gestion de clés ou basculer vers une méthode de clé de produit de la clé d'activation multiple pour activer votre installation de la licence en volume.

Microsoft Developer Network (MSDN) et le support de produit de licence en volume TechNet pour les unités de gestion de stock de Windows Server 2008 et pour les unités de gestion de stock de Windows Vista Entreprise. Le support de produit de licence en volume ne demandera pas de clé de produit au cours de l'installation. Si vous ne changez pas la clé de produit en clé, un message d'erreur s'affichera lorsque vous essayerez d'activer le système d'exploitation. Si vous utilisez le support MSDN ou le support TechNet, vous devez changer la clé du produit en clé de produit MSDN. Utilisez la section la méthode 2 de la section « Résolution » pour modifier la clé du produit.

Remarque La clé de produit MSDN ou la clé de produit TechNet pour Windows Server 2008 ou pour Windows Vista Entreprise est la clé de produit de la clé d'activation multiple.

Références

Pour plus d'informations sur l'activation de volume pour Windows Vista, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
929712  (http://support.microsoft.com/kb/929712/ ) Informations sur l'activation du volume pour Windows Vista
Pour plus d'informations sur le programme de licence en volume, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/licensing/resources/vol/default.mspx (http://www.microsoft.com/licensing/resources/vol/default.mspx)
Pour plus d'informations sur la façon d'activer des copies de Windows Vista qui ont été installées à partir d'un support de produit de licence en volume, reportez-vous au site Web de Microsoft TechNet à l'adresse suivante :
http://www.microsoft.com/licensing/resources/vol/default.mspx (http://www.microsoft.com/licensing/resources/vol/default.mspx)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise 64 bits
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows 7 Entreprise
  • Windows 7 Entreprise N
Mots-clés : 
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