L'erreur 0x8007232b ou 0x8007007B se produit lorsque vous essayez d'activer Windows

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Symptômes

Lorsque vous tentez d'activer Windows Vista ou Windows Server 2008, un message d'erreur semblable au suivant s'affiche :
Erreur d'activation : Code 0x8007232b
Le nom DNS n'existe pas.
Lorsque vous tentez d'activer Windows 7, Windows 8 ou Windows Server 2012, un message d'erreur semblable à l'un des messages suivants s'affiche :

Message d'erreur 1
Impossible d'activer Windows.
Impossible de localiser l'hôte du service Gestionnaire de clés dans le système du nom de domaine (DNS). Demandez à votre administrateur système de vérifier qu'un service Gestionnaire de clés est correctement publié dans le DNS.
Erreur : 0x8007232b
Description :
Le nom DNS n'existe pas.
Message d'erreur 2
Erreur : 0x8007007B
« Le nom du fichier, le nom du dossier ou la syntaxe du nom de volume est incorrect »

Cause

Ce problème peut se produire si les conditions suivantes sont remplies :
  • Vous utilisez un support de licence en volume pour installer l'un des systèmes d'exploitation suivants :
    • Windows 8
    • Windows 7
    • Windows Vista Entreprise
    • Windows Vista Professionnel
    • Windows Server 2012
    • Windows Server 2008
    • Windows Server 2008 R2
  • L'Assistant Activation ne parvient pas à se connecter à un ordinateur hôte du Service de gestion de clés (KMS).


Si vous utilisez MSDN, TechNet ou les MAP, vous disposez probablement d'un support de licence en volume et d'une clé d'activation multiple (MAK).

Résolution

Pour résoudre ce problème, appliquez une ou plusieurs des méthodes suivantes, en fonction de votre situation.


Méthode 1 : Utilisation d'une clé d'activation multiple au lieu de l'activation KMS

Méthode 2 : Configuration d'un serveur hôte KMS sur lequel activer les clients

Méthode 3 : Le client ne parvient pas à localiser un hôte KMS sur le réseau pour l'activation

Méthode 4 : Affectation manuelle d'un serveur KMS

Méthode 5 : Le client ne peut pas corriger le nom DNS du serveur KMS ou ne parvient pas à se connecter au serveur KMS

Plus d'informations

Lorsque vous utilisez un support de licence en volume pour installer Windows 8, Windows 7, Windows Vista Entreprise, Windows Vista Professionnel, Windows Server 2012 ou Windows Server 2008, le processus d'installation utilise une clé de produit générique. Lorsque vous essayez d'activer Windows 8, Windows 7, Windows Vista Entreprise, Windows Vista Professionnel, Windows Server 2012, ou Windows Server 2008, l'Assistant Activation utilise le DNS pour localiser un ordinateur Windows 8, Windows 7, Windows Vista, Windows Server 2012 ou Windows Server 2008 qui exécute le logiciel KMS. Lorsque l'Assistant vous demande un DNS et qu'il ne trouve pas d'entrée DNS pour l'ordinateur hôte du service Gestionnaire de clés, l'Assistant affiche le message d'erreur. Si vous avez un ordinateur hôte avec un service de gestion de clés, les entrées DNS correctes ne sont pas visibles par l'ordinateur client. Si vous n'avez pas un ordinateur hôte avec un service de gestion de clés, vous devez paramétrer un ordinateur hôte avec un service de gestion de clés ou basculer vers une méthode de clé de produit de la clé d'activation multiple pour activer votre installation de la licence en volume.

Microsoft Developer Network (MSDN) et le support de produit de licence en volume Microsoft TechNet pour les unités de gestion de stock de Windows Server 2008, de Windows Server 2008 R2, de Windows Server 2012, de Windows Vista Entreprise, de Windows 8 Entreprise et de Windows 7 Entreprise. Le support de produit de licence en volume ne demandera pas de clé de produit au cours de l'installation. Si vous ne changez pas la clé de produit en clé MSDN, un message d'erreur s'affichera lorsque vous essayerez d'activer le système d'exploitation. Si vous utilisez le support MSDN ou TechNet, vous devez changer la clé du produit en clé de produit MSDN. Reportez-vous à la sous-section « Méthode 1 »  de la section « Résolution » pour modifier la clé de produit.

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Remarque La clé de produit MSDN ou TechNet pour Windows Server 2012, Windows Server 2008, Windows Server 2008 R2, Windows Vista Entreprise, Windows 8 Entreprise ou Windows 7 Entreprise est la clé de produit MAK. 

Références

Pour plus d'informations sur l'activation de volume, reportez-vous à l'article suivant de la Base de connaissances Microsoft 929712: Informations sur l'activation du volume pour Windows Vista, Windows Server 2008, Windows Server 2008 R2 et Windows 7

Pour plus d'informations sur les licences en volume, reportez-vous au site Web Licences en volume Microsoft .

Pour plus d'informations sur l'activation de copies de Windows Vista ou Windows Server 2008 installées en utilisant un support de licence en volume, reportez-vous à la page Web Informations sur la clé et l'activation du produit .

Propriétés

Numéro d'article: 929826 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 10.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise 64 bits
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows 7 Entreprise
  • Windows 7 Entreprise N
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Datacenter without Hyper-V
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Enterprise without Hyper-V
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Standard without Hyper-V
  • Windows 8 Enterprise
  • Windows 8 Enterprise N
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Foundation
  • Microsoft Hyper-V Server 2012
  • Windows Server 2012 Standard
Mots-clés : 
kbsurveynew kbvolumelicensing kbactivation kbtshoot kberrmsg kbprb KB929826
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