文書番号: 929826 - 最終更新日: 2009年6月30日 - リビジョン: 3.1

Windows Vista Enterprise、Windows Vista Business、または Windows Server 2008 のライセンス認証を行おうとすると、エラー メッセージ "コード 0x8007232b" が表示される

目次

すべて展開する | すべて折りたたむ

現象

Windows Vista Enterprise、Windows Vista Business、または Windows Server 2008 のライセンス認証を行うときに、次のようなエラー メッセージが表示されることがあります。
ライセンス認証エラー: コード 0x8007232b
DNS 名がありません
この問題は、ボリューム ライセンス メディアを使用して Windows Vista Enterprise、Windows Vista Business、または Windows Server 2008 をインストールする場合に発生する可能性があります。

原因

この問題は、ライセンス認証ウィザードがキー マネジメント サービス (KMS) のホスト コンピューターに接続できない場合に発生します。

解決方法

この問題を解決するには、次のいずれかの手順を実行します。

方法 1: KMS サーバーをセットアップする

ネットワーク上で KMS ソフトウェアをホストするコンピューターを構成します。次に、ドメイン ネーム システム (DNS) の設定を公開します。KMS サーバーをセットアップする方法および DNS アドレスを公開する方法については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=9893F83E-C8A5-4475-B025-66C6B38B46E3&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=9893F83E-C8A5-4475-B025-66C6B38B46E3&displaylang=en)

方法 2: マルチ ライセンス認証キーを使用する

プロダクト キーをマルチ ライセンス認証キー (MAK) に変更します。これを行うには、管理者特権でのコマンド プロンプトを開き、次のコマンドを入力します。
slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
: このコマンドで、 xxxxx-xxxxx-xxxxx-xxxxx-xxxxx は MAK プロダクト キーを表します。

詳細

ボリューム ライセンス メディアを使用して Windows Vista Enterprise、Windows Vista Business、または Windows Server 2008 をインストールする場合、インストール プロセスでは汎用プロダクト キーが使用されます。次に、Windows Vista または Windows Server 2008 のライセンス認証を行うときに、ライセンス認証ウィザードは DNS を使用して、KMS ソフトウェアを実行している Windows Vista ベースのコンピューターまたは Windows Server 2008 ベースのコンピューターを検索します。ウィザードが DNS に照会し、KMS ホスト コンピューターの DNS エントリが見つからなかった場合は、ウィザードはエラー メッセージを出力します。KMS コンピューターをセットアップしている場合は、適切な DNS エントリがクライアント コンピューターで認識されていません。KMS ホスト コンピューターをセットアップしていない場合は、KMS ホスト コンピューターをセットアップするか、MAK プロダクト キーを使用する手法に切り替えてボリューム ライセンス インストールのライセンス認証を行う必要があります。

MSDN (Microsoft Developer Network) および TechNet では、Windows Server 2008 SKU (Stock Keeping Unit) および Windows Vista Enterprise SKU のボリューム ライセンス メディアを提供しています。ボリューム ライセンス メディアでは、インストール時にプロダクト キーの入力を求められません。プロダクト キーを MSDN キーに変更しない場合、オペレーティング システムのライセンス認証を行おうとしたときにエラー メッセージが表示されます。MSDN メディアまたは TechNet メディアを使用する場合は、プロダクト キーを MSDN プロダクト キーに変更する必要があります。「解決策」の方法 2 の手順に従って、プロダクト キーを変更してください。

: Windows Server 2008 用または Windows Vista Enterprise 用の MSDN プロダクト キーおよび TechNet プロダクト キーは MAK プロダクト キーです。

関連情報

Windows Vista のボリューム ライセンス認証の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
929712? (http://support.microsoft.com/kb/929712/ ) Windows Vista のボリューム ライセンス認証に関する情報
ボリューム ライセンス認証の詳細については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/licensing/resources/vol/default.mspx (http://www.microsoft.com/licensing/resources/vol/default.mspx)
ボリューム ライセンス メディアを使用してインストールされた Windows Vista または Windows Server 2008 のライセンス認証を行う方法の詳細については、次のマイクロソフト TechNet Web サイトを参照してください。
http://www.microsoft.com/japan/licensing/mpa/default.mspx (http://www.microsoft.com/japan/licensing/mpa/default.mspx)

この資料は以下の製品について記述したものです。
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Enterprise without Hyper-V
キーワード:?
kbsurveynew kbvolumelicensing kbactivation kbtshoot kberrmsg kbprb KB929826
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳