Aparece un mensaje de error al ejecutar " sysprep/generaliza " en Windows Vista: "un grave error al intentar Sysprep el equipo"

Seleccione idioma Seleccione idioma
Id. de artículo: 929828 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta ejecutar la herramienta de preparación del sistema (Sysprep) en Windows Vista, y utiliza la opción/generaliza , puede que recibirá el mensaje de error siguiente:
Se ha producido un error grave al intentar Sysprep el equipo.
El archivo Setupper.log puede contener líneas similares a las siguientes:
Error [0x0f0082] LaunchDll SYSPRP: se ha producido errores al ejecutar 'C:\Windows\System32\slc.dll, SLReArmWindows', devolvió el código de error-1073425657
Error [0x0f0070] RunExternalDlls SYSPRP: se ha producido un error al ejecutar Sysprep del Registro archivos DLL, detener la ejecución Sysprep. dwRet =-1073425657
Error [0x0f00a8] SYSPRP WinMain: error de visitas mientras Sysprep de procesamiento generaliza proveedores; hr = 0xc004d307
Tenga en cuenta El archivo Setupper.log se encuentra en la carpeta \Windows\System32\Sysprep\Panther.

Causa

Este error puede producirse si el programa de Windows de licencias por Rearm de software se ejecuta más de tres veces en una sola imagen Windows Vista.

Solución

Para resolver este problema, debe volver a generar la imagen Windows Vista.

Solución

Para evitar este problema, utilice la opción <SkipRearm> en un archivo de respuesta XML (Unattend.xml) para omitir el proceso Rearm cuando se genera la imagen Windows Vista.

The following text is an example of an XML answer file:
<settings pass="generalize">
        <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SkipRearm>1</SkipRearm>
        </component>
    </settings>


Tenga en cuenta Debe asegurarse que la opción <SkipRearm> se eliminan del archivo desatendido final que se utiliza para implementar equipos en un entorno de producción. Si <SkipRearm> no se quita del archivo desatendido que se utiliza para implementar equipos en un entorno de producción, el número de cliente actual de KMS no aumenta para los nuevos clientes que se agregan a la red.

Más información

El programa de Windows de licencias por Rearm de software restaura el sistema de Windows en el estado de licencia original. Todos los datos de las licencias y registro relacionados con la activación se quita o Restablecer. Además, se restablecen los temporizadores período de gracia.

Para ejecutar el proceso Rearm en Windows Vista, utilice uno de los métodos siguientes:
  • Ejecutar sysprep/generaliza en los equipos que se utilizan para crear la imagen personalizada Windows Vista.
  • Ejecute la secuencia de comandos Slmgr.vbs en una ventana del símbolo elevado. Por ejemplo, ejecute cscript c:\windows\system32\slmgr.vbs ?rearm .
Tenga en cuenta Credenciales administrativas necesarias para ejecutar el proceso Rearm. El proceso Rearm se puede ejecutar un máximo de tres veces en una imagen Windows Vista. Para obtener más información acerca de la herramienta de preparación del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
299840 Cómo utilizar Sysprep con Activación del producto de Windows o con el soporte de Licencias por volumen para implementar Windows XP

Propiedades

Id. de artículo: 929828 - Última revisión: lunes, 13 de agosto de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB929828 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 929828

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com