Numéro d'article: 929828 - Dernière mise à jour: lundi 13 août 2007 - Version: 2.1

Un message d'erreur se produit lorsque vous exécutez « Sysprep/généraliser » dans Windows Vista: "Une erreur irrécupérable s'est produite lors tenter Sysprep l'ordinateur"

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Symptômes

Lorsque vous essayez d'exécuter l'outil de préparation du système (Sysprep) dans Windows Vista, et que vous utilisez l'option/généraliser , vous pouvez s'afficher le message d'erreur suivant :
Une erreur irrécupérable s'est produite lors de la tentative de Sysprep l'ordinateur.
Le fichier Setupper.log peut contenir des lignes qui ressemblent aux celui-ci :
Erreur [0x0f0082] LaunchDll SYSPRP : échec s'est produite lors de l'exécution 'C:\Windows\System32\slc.dll, SLReArmWindows', a retourné le code d'erreur-1073425657
Erreur [0x0f0070] RunExternalDlls SYSPRP : Une erreur s'est produite pendant Sysprep de Registre en cours d'exécution des DLL, arrêt de l'exécution Sysprep. dwRet =-1073425657
Erreur [0x0f00a8] WinMain SYSPRP : Échec d'accès tandis que le traitement Sysprep généraliser fournisseurs; HR = 0xc004d307
Remarque : Le fichier Setupper.log se trouve dans le dossier \Windows\System32\Sysprep\Panther.

Cause

Cette erreur peut se produire si le programme Windows Software le Gestionnaire de licences Rearm a exécuté plus de trois fois dans une image Windows Vista unique.

Résolution

Pour résoudre ce problème, vous devez recréer l'image Windows Vista.

Contournement

Pour contourner ce problème, utilisez le paramètre <SkipRearm> dans un fichier de réponses XML (Unattend.xml) pour ignorer le processus Rearm lorsque vous générez l'image Windows Vista.

The following text is an example of an XML answer file:
<settings pass="generalize">
        <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SkipRearm>1</SkipRearm>
        </component>
    </settings>


Remarque : Vous devez vous assurer que le paramètre <SkipRearm> est supprimé du fichier qui est utilisé pour déployer des ordinateurs dans un environnement de production de final en mode sans assistance. Si <SkipRearm> n'est pas supprimé le fichier sans assistance qui est utilisé pour déployer des ordinateurs dans un environnement de production, le compte client actuel KMS n'augmentez pas pour les nouveaux clients qui sont ajoutés au réseau.

Plus d'informations

Le programme Windows Software le Gestionnaire de licences Rearm restaure le système Windows à l'état de licence d'origine. Toutes les données de licence et de Registre relatives à l'activation est soit supprimé ou réinitialisée. En outre, les minuteries Période de carence sont réinitialisées.

Pour exécuter le processus Rearm dans Windows Vista, appliquez l'une des méthodes suivantes :
  • Exécutez sysprep/généraliser sur les ordinateurs qui sont utilisés pour générer l'image Windows Vista personnalisée.
  • Exécutez le script Slmgr.vbs dans une fenêtre d'invite de commandes élevé. Par exemple, exécutez cscript c:\windows\system32\slmgr.vbs ?rearm .
Remarque : Informations d'identification d'administration sont requises pour exécuter le processus Rearm. Le processus Rearm peut être exécuté au maximum trois fois dans une image Windows Vista. Pour plus d'informations sur l'outil de préparation du système, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft. :
299840  (http://support.microsoft.com/kb/299840/ ) Procédure pour utiliser Sysprep avec Windows Product Activation ou le support de licence en volume afin de déployer Windows XP

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Intégrale
Mots-clés : 
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La version anglaise de cet article est la suivante: 929828  (http://support.microsoft.com/kb/929828/en-us/ )
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