Article ID: 929836 - Last Review: January 26, 2007 - Revision: 1.2

The BitLocker Drive Encryption program may become unresponsive on a Windows Vista Ultimate-based computer

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SYMPTOMS

When you try to run the BitLocker Drive Encryption program on a Windows Vista Ultimate-based computer, the program may become unresponsive. Specifically, the % Completed value in the BDE dialog box does not continue to progress.

CAUSE

This problem may occur if the BitLocker Drive Encryption program tries to encrypt data on a corrupted hard disk.

RESOLUTION

To resolve this problem, you must repair the hard disk. To do this, follow these steps:
  1. Click Start
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    the Start button
    , type command in the Start Search box, right-click Command Prompt in the Programs list, and then click Run as administrator.
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    User Account Control permission
    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
  2. At the command prompt, type chkdsk C: /f /r.

    Note If you are prompted to run checkdisk the next time that the computer starts, type Y, and then restart the computer.
  3. After Windows Vista restarts, run the BitLocker Drive Encryption program again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kbtshoot kbprb KB929836
 

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