Numéro d'article: 929836 - Dernière mise à jour: vendredi 26 janvier 2007 - Version: 1.2

Le programme le chiffrement de lecteur BitLocker peut cesser de répondu sur un ordinateur Windows Vista Édition Intégrale-base

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Symptômes

Lorsque vous essayez d'exécuter le programme le chiffrement de lecteur BitLocker sur un ordinateur Windows Vista Édition Intégrale-basé, le programme peut devenir qui ne répond pas. Plus précisément, la valeur % achevé dans la boîte de dialogue BDE ne continue pas à progression.

Cause

Ce problème peut se produire si le programme le chiffrement de lecteur BitLocker tente à chiffrer les données sur un disque dur endommagé.

Résolution

Pour résoudre ce problème, vous devez réparer le disque dur. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer
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    the Start button
    , tapez commande dans la zone Rechercher , cliquez avec le bouton droit sur invite dans la liste programmes , puis cliquez sur Exécuter en tant qu'administrateur .
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    User Account Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, tapez votre mot de passe, ou cliquez sur Continuer .
  2. À l'invite de commandes, tapez chkdsk /r de /f C: .

    note Si vous êtes invité à exécuter checkdisk la fois suivante qui démarre l'ordinateur, tapez O et redémarrez l'ordinateur.
  3. Après le redémarrage de Windows Vista, réexécutez le programme le chiffrement de lecteur BitLocker.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Entreprise 64 bits
Mots-clés : 
kbmt kbtshoot kbprb KB929836 KbMtfr
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La version anglaise de cet article est la suivante: 929836  (http://support.microsoft.com/kb/929836/en-us/ )
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