Help and Support

Numéro d'article: 929842 - Dernière mise à jour: lundi 19 février 2007 - Version: 1.1

Vous ne pouvez pas utiliser les paramètres d'imprimante télécopies distant lors de la mise à niveau de Windows XP Professionnel SP2 vers Windows Vista Entreprise

Agrandir tout | Réduire tout

Symptômes

Lors de la mise à niveau vers Windows Vista Entreprise à partir de Microsoft Windows XP Professionnel Service Pack 2 (SP2), vous ne pouvez pas permet les paramètres d'imprimante télécopieur distant d'envoyer messages de télécopie.

Cause

Par défaut, paramètres de l'imprimante télécopieur ne sont pas installés de Windows Vista Entreprise. Par conséquent, les paramètres d'imprimante Windows XP Professionnel SP2 télécopies distant ne fonctionnent pas automatiquement de Windows Vista Entreprise.

Résolution

Pour résoudre ce problème, utiliser le Gestionnaire de package Windows pour installer les paramètres d'imprimante télécopie dans Windows Vista Entreprise.

Pour ce faire, procédez comme suit :
  1. Insérez le support d'installation télécopie imprimante logiciel dans l'ordinateur lecteur de CD-ROM ou de DVD-ROM.
  2. Cliquez sur Démarrer , sur Tous les programmes , sur Accessoires , puis cliquez sur invite de commande .
  3. À l'invite de commandes, tapez pkgmgr.exe /ip: « {fax printer software} » , puis appuyez sur ENTRÉE.

    note Remplacez l'espace réservé fax printer software par le chemin du support d'installation logiciel télécopie imprimante.
  4. Suivez les instructions d'installation qui fournit le logiciel d'imprimante de télécopie.
  5. Après avoir installé le logiciel d'imprimante de télécopie, fermez la fenêtre d'invite.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise
Mots-clés : 
kbmt kbexpertisebeginner kbtshoot kbprb KB929842 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 929842  (http://support.microsoft.com/kb/929842/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles