No puede tener acceso a recursos de red y resolución de nombres de dominio no es correcta al establecer una conexión VPN a la red corporativa desde un equipo basado en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 929853 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Establecer una conexión (VPN) de red privada virtual a la red corporativa desde un equipo que está ejecutando Windows Vista. Cuando intenta tener acceso a recursos de red, experimenta los síntomas siguientes:
  • No se puede tener acceso a recursos de red.
  • Resolución de nombre de dominio no es correcta.

Causa

Este problema puede producirse si se cumple una de las condiciones siguientes:
  • El equipo no está unido a un dominio de Microsoft Windows. Por ejemplo, establecer una conexión de VPN desde un equipo doméstico a la red corporativa.
  • El equipo está configurado para utilizar TCP/IP versión 6 (TCP/IPv6). Además, TCP/IP versión 4 (TCP/IPv4) no está instalado en el equipo o no está habilitado en la conexión VPN.
  • TCP/IPv4 está instalado en el equipo. Pero no se puede obtener un sufijo Sistema de nombres de dominio (DNS) para la dirección TCP/IPv4.
Este problema se produce porque el protocolo de configuración dinámica de host versión 6 (DHCPv6) no es compatible con sufijos DNS específicos de la conexión. Por lo tanto, deben configurar sufijos DNS mediante TCP/IPv4, manualmente o automáticamente.

Solución

Para evitar este problema, configurar manualmente el sufijo DNS para la dirección TCP/IPv4 en la conexión VPN. Para ello, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic con el botón secundario del mouse en red y, a continuación, haga clic en Propiedades .
  2. Haga clic en Administrar conexiones de red .
  3. Haga clic con el botón secundario del mouse en la conexión VPN que desea configurar y, a continuación, haga clic en Propiedades .
  4. Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide que confirme que desea continuar, haga clic en continuar .
  5. En el cuadro esta conexión utiliza los siguientes elementos en la ficha red , haga clic en Protocolo de Internet versión 4 (TCP/IPv4) y, a continuación, haga clic en Propiedades .
  6. Haga clic en Avanzadas y, a continuación, haga clic en la ficha DNS .
  7. Especifique el sufijo DNS para la conexión y, a continuación, haga clic en Aceptar tres veces.

Más información

Para obtener más información acerca de TCP/IPv6 y Windows Vista, visite los siguientes sitios Web de Microsoft:
http://technet.microsoft.com/en-us/windowsvista/aa905081.aspx
http://technet.microsoft.com/en-us/library/bb878121.aspx
http://technet.microsoft.com/en-us/library/bb878108.aspx

Propiedades

Id. de artículo: 929853 - Última revisión: sábado, 17 de marzo de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
Palabras clave: 
kbmt kbprb kbexpertiseinter kbtshoot KB929853 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 929853

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com