Numéro d'article: 929853 - Dernière mise à jour: samedi 17 mars 2007 - Version: 1.4

Vous ne pouvez pas accéder aux ressources réseau et résolution des noms de domaine n'est pas réussie lorsque vous établir une connexion VPN au réseau d'entreprise à partir d'un ordinateur Windows Vista

Agrandir tout | Réduire tout

Symptômes

Vous établir une connexion de (VPN) de réseau virtuelle des privé au réseau d'entreprise d'un ordinateur qui exécute Windows Vista. Lorsque vous essayez d'accéder aux ressources réseau, vous rencontrez les problèmes suivants :
  • Vous ne pouvez pas accéder aux ressources de réseau.
  • Résolution des noms de domaine n'aboutit pas.

Cause

Ce problème peut se produire si une des conditions suivantes est remplie :
  • L'ordinateur n'est pas lié à un domaine Microsoft Windows. Par exemple, vous établir une connexion VPN à partir d'un ordinateur d'accueil au réseau d'entreprise.
  • L'ordinateur est configuré pour utiliser le protocole TCP/IP version 6 (TCP/IPv6). En outre, le protocole TCP/IP version 4 (TCP/IPv4) n'est pas installé sur l'ordinateur ou n'est pas activé sur la connexion VPN.
  • TCP/IPv4 est installé sur l'ordinateur. Mais un suffixe DNS (Domain Name System) (DNS) ne peut être obtenu pour l'adresse TCP/IPv4.
Ce problème se produit car Dynamic Host Configuration Protocol version 6 (DHCPv6) ne prend pas en charge les suffixes DNS spécifiques à la connexion. Par conséquent, les suffixes DNS doivent être configurés à l'aide de TCP/IPv4, manuellement ou automatiquement.

Contournement

Pour contourner ce problème, configurer manuellement le suffixe DNS pour l'adresse TCP/IPv4 dans la connexion VPN. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    Start button
    , cliquez avec le bouton droit sur réseau et puis cliquez sur Propriétés .
  2. Cliquez sur Gérer les connexions réseau .
  3. Cliquez avec le bouton droit sur la connexion VPN que vous souhaitez configurer, puis cliquez sur Propriétés .
  4. Réduire cette imageAgrandir cette image
     User Account Control permission
    Si vous êtes invité à confirmer que vous souhaitez continuer, cliquez sur Continuer .
  5. Dans la zone Cette connexion utilise les éléments suivants sous l'onglet Mise en réseau , cliquez sur Internet Protocol version 4 (TCP/IPv4) , puis cliquez sur Propriétés .
  6. Cliquez sur Avancé , puis cliquez sur l'onglet DNS .
  7. Spécifiez le suffixe DNS pour la connexion, puis cliquez sur OK trois fois.

Plus d'informations

Pour plus d'informations sur TCP/IPv6 et sur Windows Vista, reportez-vous au adresse aux sites Web de Microsoft aux adresses suivantes :
http://technet.microsoft.com/en-us/windowsvista/aa905081.aspx (http://technet.microsoft.com/en-us/windowsvista/aa905081.aspx)
http://technet.microsoft.com/en-us/library/bb878121.aspx (http://technet.microsoft.com/en-us/library/bb878121.aspx)
http://technet.microsoft.com/en-us/library/bb878108.aspx (http://technet.microsoft.com/en-us/library/bb878108.aspx)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Professionnel
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Windows Vista Starter
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Entreprise 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
Mots-clés : 
kbmt kbprb kbexpertiseinter kbtshoot KB929853 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 929853  (http://support.microsoft.com/kb/929853/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles