Eine Website sendet Daten sehr langsam oder löscht die Daten vollständig auf einem Computer mit Windows Vista Enterprise

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 929868 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, eine Website von einem Windows Vista Enterprise-basierten Computer zuzugreifen, wird die Website sendet Daten sehr langsam oder die Daten vollständig gelöscht. Dieser Artikel hilft Ihnen dieses Problem zu umgehen.

Problemumgehung

Wechseln Sie damit uns dieses Problem für Sie umgehen, zum Abschnitt ? Fix it for me eingeben. Wenn Sie statt dieses Problem umgehen selbst arbeiten würden, finden Sie im Abschnitt ? Let me fix it myself eingeben.

Beheben Sie für mich

Klicken Sie auf die dieses Problem beheben Verknüpfung, um den Hotfix automatisch zu aktivieren. Dann klicken Sie auf Ausführen , in das Dialogfeld , und folgen Sie den Anweisungen dieses Assistenten.

Behebung dieses Problems
Microsoft Fix it 50227


Hinweis: dieser Assistent in Englisch nur möglicherweise jedoch, funktioniert die automatische Korrektur auch für andere Sprachversionen von Windows.

Hinweis: Wenn Sie nicht auf dem Computer sind, die das das Problem auftritt, Sie können die automatische Korrektur auf ein Flashlaufwerk oder auf eine CD speichern, und Sie können führen Sie auf dem Computer, der auf das Problem ist.

Wechseln Sie jetzt die "Did this fix the problem?" Abschnitt.

Mich selbst korrigieren

Um dieses Problem zu umgehen, ändern Sie den Faktor Fensterskalierung auf 2. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , zeigen Sie auf Programme und klicken Sie dann auf Zubehör .
  2. Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung , und klicken Sie als Administrator ausführen .
  3. In den Administrator: Eingabeaufforderungsfenster, geben Sie den folgenden Befehl, und drücken Sie anschließend die [EINGABETASTE]:
    Netsh Interface Tcp set global Autotuninglevel = Highlyrestricted
Wechseln Sie jetzt die "Did this fix the problem?" Abschnitt.

Behoben das Problem dadurch?

Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Artikel fertig. Wenn das Problem nicht behoben wird, können Sie contact support.

Weitere Informationen

Weitere Informationen über RFC-Standards und Fensterskalierung finden Sie auf den folgenden Websites von Microsoft Developer Network (MSDN).

Windows-TCP-Implementierungsfeatures:
http://msdn2.microsoft.com/en-us/library/ms819768.aspx
Win32 und COM-Entwicklung:
http://msdn2.microsoft.com/en-us/library/ms741621.aspx
Finden Sie weitere Informationen zu RFC 1323 auf der folgenden Internet Engineering Task Force-Website:
http://go.microsoft.com/fwlink/?linkid=6746
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Ursache

Standardmäßig Windows Vista Enterprise vollständig unterstützt RFC 1323 und einem Skalierungsfaktor von 8 Fenster unterstützt. Dieses Problem tritt auf, wenn eine Website RFC 1323 nicht vollständig unterstützt, oder wenn eine Website die Skalierungsfaktor Standard nicht unterstützt.

Eigenschaften

Artikel-ID: 929868 - Geändert am: Mittwoch, 8. Juli 2009 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbmt kbfixme kbmsifixme kbexpertiseinter kbtshoot kbprb KB929868 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 929868
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com