An earlier version of Outlook is removed, and the newer version of Outlook 2010 or Outlook 2007 is installed unexpectedly when you install an original release non-trial version of a 2010 or 2007 Office suite for a side-by-side installation

Article translations Article translations
Article ID: 929992 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

For a side-by-side installation, you install an original release non-trial version of one of the Microsoft Office 2010 suite or the 2007 Microsoft Office suite or suites that are listed in the "Applies to" section. If an earlier version of Office is currently installed, and the option to keep the earlier Office version is selected, the earlier version of Microsoft Office Outlook is removed, and Outlook 2007 or Outlook 2010 is installed unexpectedly.

This behavior occurs even though you select the option in the Setup program to keep all earlier versions.

For more information about a similar behavior when you install a trial version of a 2007 Office suite, click the following article number to view the article in the Microsoft Knowledge Base:
930559 Outlook 2007 is not installed when you install a trial version of a 2007 Office suite

CAUSE

This behavior occurs because two versions of Outlook cannot coexist.

If you select the option in the Setup program to keep all earlier versions of an original release non-trial version of an Office suite, the earlier versions of the Office programs are not removed. However, the earlier version of Outlook is removed. The 2010 and 2007 versions of the Office programs, except for Outlook, are installed to coexist with earlier versions of the Office programs. By default, the earlier version of Outlook is removed because two versions of Outlook cannot coexist.

RESOLUTION

To resolve this behavior, use one of the following methods, as appropriate for your situation.
  • If you want to keep the earlier version of Outlook, and you have not installed the original release non-trial version of a 2010 or 2007 Office suite, follow these steps:
    1. Start the 2010 or 2007 Office suite Setup program.
    2. Click Customize.
    3. On the Upgrade tab, click Keep all previous versions.
    4. Click the Installation Options tab.
    5. Click the icon for Microsoft Office Outlook, and then click Not Available.
    6. Click Continue.
  • If you want to keep the earlier version of Outlook after you have installed the original release non-trial version of a 2010 or 2007 Office suite, follow these steps.

    Note These steps will remove Outlook 2010 or Outlook 2007 and reinstall the earlier version of Outlook.
    1. Click Start, click Control Panel, and then click Add or Remove Programs.
    2. Click the original release non-trial version of the 2010 or 2007 Office suite that is installed in the Currently installed programs list, and then click Change.
    3. Click Add or Remove Features, and then click Continue.
    4. On the Installation Options tab, click the icon for Microsoft Office Outlook, and then click Not Available.
    5. Click Continue.
    6. After the 2010 or 2007 Office suite Setup program has successfully completed and Outlook 2010 or Outlook 2007 is removed, follow these steps to reinstall the earlier version of Outlook:
      1. Click Start, click Control Panel, and then click Add or Remove Programs.
      2. Click to select the earlier version of Office in the Currently installed programs list, and then click Change.
      3. Click Add or Remove Features, and then click Next.
      4. Click to select the Outlook check box, and then click Update.
    7. After the Setup program for the earlier version of Office has successfully completed, and the earlier version of Outlook is reinstalled, follow these steps to repair the original release non-trial version of the 2010 or 2007 Office suite:
      1. Click Start, click Control Panel, and then click Add or Remove Programs.
      2. Click to select the original release non-trial version of the 2010 or 2007 Office suite that is installed in the Currently installed programs list, and then click Change.
      3. Click Repair, and then click Continue.

STATUS

This behavior is by design.

MORE INFORMATION

When you upgrade to a 2010 or 2007 Office suite, and you select the option to keep all earlier versions, you may notice the following message on the Upgrade tab of the Setup program:
Before you install Outlook 2010 or 2007, you must remove any earlier version of Outlook. Two versions of Outlook cannot coexist on the same computer. If you want to keep an earlier version of Outlook, you must explicitly choose on the Installation Options tab to not install Microsoft Office Outlook 2010 or 2007.
This message may be misleading because you do not have to remove an earlier version of Outlook before you install Outlook 2010 or Outlook 2007. When Outlook 2010 or Outlook 2007 is installed, the earlier version of Outlook is removed automatically.

If you install and then uninstall Outlook 2010 or Outlook 2007 on a computer that has Outlook 2003 installed, you may receive the following error message when you try to start Outlook 2003:
Cannot start Microsoft Office Outlook. MAPI32.DLL is corrupt or the wrong version. This could have been caused by installing other messaging software. Please reinstall Outlook.
For more information about this error message and how to resolve this issue, click the following article number to view the article in the Microsoft Knowledge Base:
926196 Error message when you try to start Outlook 2003: "MAPI32.DLL is corrupt or the wrong version"

Properties

Article ID: 929992 - Last Review: September 12, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Home and Student 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Standard 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
Keywords: 
kbsetup kbtshoot kbexpertisebeginner kbprb KB929992

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com