Numéro d'article: 929992 - Dernière mise à jour: mardi 27 novembre 2007 - Version: 1.2

Une version antérieure d'Outlook est supprimée, puis Outlook 2007 s'installe de façon inattendue lorsque vous installez une version d'origine autre qu'une version d'essai d'une suite Office 2007 pour une installation côte à côte.

Agrandir tout | Réduire tout

Symptômes

Pour une installation côte à côte, vous installez une version d'origine autre qu'une version d'évaluation d'une suite Microsoft Office 2007 répertoriée dans la liste des produits concernés. Si une version antérieure d'Office est actuellement installée et que l'option permettant de conserver cette version antérieure est activée, la version antérieure de Microsoft Office Outlook est supprimée, puis Microsoft Office Outlook 2007 s'installe de façon inattendue.

Ce problème se produit même lorsque vous activez l'option de maintien de toutes les versions antérieures dans le programme d'installation.

Pour plus d'informations sur un problèmes d'installation similaire en cas d'installation de la version d'évaluation d'une suite Office 2007, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
930559  (http://support.microsoft.com/kb/930559/ ) Outlook 2007 n'est pas installé comme prévu lorsque vous installez une version d'essai d'Office 2007 alors qu'une version antérieure d'Office est actuellement installée

Cause

Ce problème se produit parce qu'il est impossible de faire coexister deux versions d'Outlook.

Si vous activez l'option de maintien de toutes les versions antérieures d'une version d'origine autre qu'une version d'évaluation d'une suite Office dans le programme d'installation, les versions antérieures des programmes Office ne sont pas supprimées. Toutefois, la version antérieure d'Outlook est supprimée. Les programmes Office 2007, à l'exception d'Outlook 2007, sont installés parallèlement à des versions antérieures des programmes Office. Par défaut, la version antérieure d'Outlook est supprimée parce qu'il est impossible de faire coexister deux versions d'Outlook.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes (en fonction de votre situation).
  • Si vous souhaitez conserver la version antérieure d'Outlook alors que vous n'avez pas installé la version d'origine autre qu'une version d'évaluation d'une suite Office 2007, procédez comme suit :
    1. Démarrez le programme d'installation de la suite Office 2007.
    2. Cliquez sur Personnaliser.
    3. Sous l'onglet Mise à niveau, cliquez sur Garder toutes les versions précédentes.
    4. Cliquez sur l'onglet Options d'installation.
    5. Cliquez sur l'icône Microsoft Office Outlook, puis sur Non disponible.
    6. Cliquez sur Continuer.
  • Si vous souhaitez conserver la version antérieure d'Outlook après avoir installé la version d'origine autre qu'une version d'évaluation d'une suite Office 2007, procédez comme suit :

    Remarque Ces étapes permettent de supprimer Outlook 2007 et de réinstaller la version antérieure d'Outlook.
    1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Ajout/Suppression de programmes.
    2. Cliquez sur la version d'origine autre qu'une version d'évaluation de la suite Office 2007 installée dans la liste Programmes actuellement installés, puis cliquez sur Modifier.
    3. Cliquez sur Ajouter ou supprimer des composants, puis sur Continuer.
    4. Sous l'onglet Options d'installation, Cliquez sur l'icône Microsoft Office Outlook, puis sur Non disponible.
    5. Cliquez sur Continuer.
    6. Une fois l'installation de la suite Office 2007 terminée et Outlook 2007 supprimé, procédez de la façon suivante pour réinstaller la version précédente d'Outlook :
      1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Ajout/Suppression de programmes.
      2. Dans la liste Programmes actuellement installés, cliquez sur la version antérieure d'Office, puis cliquez sur Modifier.
      3. Cliquez sur Ajouter ou supprimer des composants, puis sur Suivant.
      4. Activez la case à cocher Outlook, puis cliquez sur Mettre à jour.
    7. Une fois l'installation de la version antérieure d'Office terminée et la version antérieure d'Outlook réinstallée, procédez de la façon suivante pour réparer la version d'origine autre que la version d'évaluation de la suite Office 2007 :
      1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Ajout/Suppression de programmes.
      2. Sélectionnez la version d'origine autre qu'une version d'évaluation de la suite Office 2007 installée dans la liste Programmes actuellement installés, puis cliquez sur Modifier.
      3. Cliquez sur Réparer, puis sur Continuer.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

En cas de mise à niveau vers une suite Office 2007 et quand vous sélectionnez l'option de maintien de toutes les versions antérieures, vous pouvez observer le message suivant sous l'onglet Mise à niveau du programme d'installation :
Vous devez supprimer les anciennes versions d'Outlook, avant d'installer Microsoft Office Outlook 2007. Il n'est pas possible d'installer deux versions différentes sur le même ordinateur. Si vous souhaitez conserver une version antérieure d'Outlook, vous devez choisir explicitement sous l'onglet Options d'installation de ne pas installer Microsoft Outlook 2007.
Ce message peut prêter à confusion dans la mesure où vous n'êtes pas obligé de supprimer une version antérieure d'Outlook avant d'installer Outlook 2007. Quand Outlook 2007 est installé, la version précédente d'Outlook est automatiquement supprimée.

Si vous installez puis désinstallez Outlook 2007 sur un ordinateur sur lequel Outlook 2003 est installé, le message d'erreur suivant peut s'afficher quand vous essayez de démarrer Outlook 2003 :
Impossible de démarrer Microsoft Office Outlook. MAPI32.DLL est endommagé ou correspond à une version incorrecte. Cela est peut-être dû à l'installation d'autres logiciels de messagerie. Veuillez réinstaller Outlook.
Pour plus d'informations sur ce message d'erreur et la façon de résoudre ce problème, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
926196  (http://support.microsoft.com/kb/926196/ ) Message d'erreur lorsque vous essayez de démarrer Outlook 2003 : « MAPI32.DLL est endommagé ou correspond à une version incorrecte »

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
Mots-clés : 
kbtshoot kbsetup kbprb kbexpertisebeginner KB929992
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles

 

Related Support Centers