文書番号: 930017 - 最終更新日: 2009年10月24日 - リビジョン: 21.0

Xbox 360 で以前ダウンロードしたコンテンツを利用できない

目次

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概要

以前ダウンロードした有料コンテンツを Xbox 360 本体で表示または再生できません。この記事は、この問題を解決するための手順について説明します。

現象

本体間で移動した有料コンテンツを表示または再生できません。有料コンテンツには、次のものがあります。
  • Xbox LIVE アーケード ゲーム
  • ビデオ マーケットプレースのコンテンツ
  • ゲームのマップ
  • ゲームのレベル
  • ゲームのアイテム

原因

通常、この現象は次のいずれかの理由で発生します。
  • 本体で Xbox LIVE にサインインしていないとき、購入したときに使った本体とは別の本体で Xbox 360 ハードディスクまたは Xbox 360 メモリー ユニットなどのストレージ機器に保存してある有料コンテンツを使おうとしている。
    注意: 有料コンテンツを購入したときに使った Xbox LIVE プロフィールでサインインしていないと、有料コンテンツが表示されないか、または有料コンテンツがお試し版としてのみ表示されます。
  • 修理または交換された本体を使っているとき、有料コンテンツのライセンスが修理または交換前の本体に登録されている。

対処方法

有料コンテンツのダウンロードに使った Xbox LIVE プロフィールにサインインする

ダウンロードした本体とは別の本体で有料コンテンツを利用するには、次の手順を実行し、ゲーマータグと Windows Live ID を使って Xbox LIVE にサインインする必要があります。
注意: Windows Live ID とは Windows Live ID サイトとサービスにサインインするときに使用するメール アドレスとパスワードのことです。
  1. 有料コンテンツが保存してあるストレージ機器を本体に取り付けます。
  2. ゲーマータグと Windows Live ID を使って Xbox LIVE にサインインします。このために、[Xbox 360] 画面で、使用するプロフィール、[Xbox LIVE に接続] を順に選択します。
    注意: Xbox LIVE へのサインインが完了すると、[Xbox LIVE に接続] の代わりに [メッセージ]、[アカウント管理]、およびその他のオプションが表示されます。
  3. 有料コンテンツを利用します。

ライセンスを更新するために以前ダウンロードした有料コンテンツを再ダウンロードする

本体をリペアー センターで修理した、または Xbox の Web サイトからライセンス移行ツールを使って有料コンテンツのライセンスを移行した場合は、本体に保存したライセンスの期限が切れている場合があります。本体に保存したライセンスを更新するには、有料コンテンツを再ダウンロードする必要があります。購入した有料コンテンツを再ダウンロードする方法については、次のマイクロソフト サポート技術情報の記事を参照してください。
962228? (http://support.microsoft.com/kb/962228/ ) Xbox LIVE マーケットプレースで以前購入したコンテンツをダウンロードするには

修理した本体で以前に購入した有料コンテンツを使用する

リペアー センターで本体の修理が完了すると、修理または交換した本体に有料コンテンツのライセンスを自動的に移行します。ストレージ機器に保存した有料コンテンツのライセンスを更新しなければならない場合は、上記の手順を実行して有料コンテンツを再ダウンロードする必要があります。

有料コンテンツを再ダウンロードしても問題が解決しない場合は、次の Xbox の Web サイトでライセンス移行ツールを利用し、有料コンテンツのライセンスを移行してください。
http://www.xbox.com/drm (http://www.xbox.com/drm)
このツールを利用できない場合は、ライセンスの移行手続きを開始するために Xbox カスタマー サポートに問い合わせなければならない場合があります。

Xbox カスタマー サポートに問い合わせる場合は、次の Xbox の Web サイトで問い合わせ先と方法を参照してください。
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

新しい本体で以前に購入した有料コンテンツを使用する

Xbox LIVE にサインインせずに、またはダウンロードしたときのプロフィールとは別のプロフィールを使い、以前に購入した有料コンテンツを新しい本体で利用する場合は、有料コンテンツのライセンスを新しい本体に移行する必要があります。ライセンス移行の詳細については、次のサイトを参照してください。
http://www.xbox.com/drm (http://www.xbox.com/drm)
ライセンス移行ツールについての FAQ は、次の Web サイトから参照してください。
http://www.xbox.com/ja-JP/support/howto/system/xbox360/licensemigration/faq.htm (http://www.xbox.com/ja-JP/support/howto/system/xbox360/licensemigration/faq.htm)

関連情報

Xbox カスタマー サポートに問い合わせる場合は、次の Xbox の Web サイトで問い合わせ先と方法を参照してください。
http://www.xbox.com/support/contact (http://www.xbox.com/support/contact)

この資料は以下の製品について記述したものです。
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox
キーワード:?
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