Numéro d'article: 930058 - Dernière mise à jour: mardi 20 mars 2007 - Version: 2.0

Message d'erreur lorsque vous démarrez l'Assistant Importation de vidéo dans Windows Movie Maker sur un ordinateur Windows Vista: « basculer votre caméra vidéo numérique en mode VCR pour continuer »

Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez l'Assistant Importation de vidéo dans Windows Movie Maker, vous recevez le message d'erreur sur un ordinateur Windows_Vista-based suivantes :
Mettez votre caméra vidéo numérique en mode VCR pour continuer.
En outre, vous ne voyez pas l'écran d'importation vidéo en direct . Par conséquent, vous ne pouvez pas enregistrer la vidéo en direct à partir d'une caméra vidéo sur le disque dur de l'ordinateur.

Cause

Ce problème peut se produire si une caméra vidéo prend en charge uniquement le format MPEG-2 pour exporter une vidéo en direct vers un autre périphérique, comme un disque dur ordinateur. Movie Maker dans Windows Vista ne pas importe la vidéo en direct qui est transmises au format MPEG-2.

Contournement

Pour contourner ce problème, activez le format d'exportation appareils photo le un format autre que le format MPEG-2. Si votre caméra vidéo prend uniquement en charge le format MPEG-2 pour l'exportation, enregistrer la vidéo sur les supports de stockage sur la caméra vidéo et ensuite transférer ou de copier les fichiers vidéo vers l'ordinateur Windows Vista.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbtshoot kbprb kbexpertisebeginner KB930058 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 930058  (http://support.microsoft.com/kb/930058/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles