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Windows Explorer stops responding on a Windows Vista-based computer when you try to open a file or a folder that resides on a Sony Ultra Portable universal serial bus drive

Article ID:930092
Last Review:March 15, 2007
Revision:1.3
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SYMPTOMS

When you try to open a file or a folder on an external Sony Ultra Portable universal serial bus (USB) drive (model VGP-UHDP04) that is connected to a Windows Vista-based computer, you cannot access the file or the folder. Additionally, Windows Explorer stops responding. This problem occurs after you wake the Windows Vista-based computer from hibernation.

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CAUSE

This issue occurs because the USB port on the Windows Vista-based computer cannot detect the device speed of the USB drive.

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WORKAROUND

To work around this issue, use one of the following methods.

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Method 1

Disconnect the USB drive before you put the Windows Vista-based computer in hibernation.

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Method 2

Disable hibernation on the Windows Vista-based computer. To do this, follow these steps:
1.Click StartStart button, and then click Control Panel.
2.In Control Panel, double-click System and Maintenance, and then click Power Options.
3.Under Preferred plans, select the plan that you want to change, and then click Change Plan Settings.
4.On the Edit Plan Settings page, click Change advanced power settings.
5.In the Advanced Settings dialog box, expand Sleep, and then expand Hibernate.
6.Click the menu next to Setting (Minutes), click Never, and then click OK.
7.On the Edit Plan Settings page, click Save changes.

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MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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APPLIES TO
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Starter
Windows Vista Ultimate
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition

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Keywords: 
kbtshoot kbexpertisebeginner kbprb KB930092

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