Numéro d'article: 930099 - Dernière mise à jour: lundi 8 janvier 2007 - Version: 1.3

Un gadget que vous avez téléchargé à partir d'Internet n'est pas installé correctement et n'apparaît pas dans le volet Windows dans Windows Vista

Agrandir tout | Réduire tout

Symptômes

Dans Windows Vista, un gadget que vous avez téléchargé à partir d'Internet n'est pas installé correctement. En outre, le gadget n'apparaît pas dans le volet Windows comme prévu.

Cause

Ce problème se produit si l'extension de nom de fichier .gadget n'est pas correctement associée avec le programme le volet Windows.

Résolution

Pour résoudre ce problème, associer l'extension de nom de fichier .gadget avec le programme le volet Windows. Pour ce faire, procédez comme suit :
  1. Ouvrez l'élément programmes par défaut dans le Panneau de configuration. Pour ce faire, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
     the Start button
    , tapez programmes par défaut dans la zone Rechercher et appuyez sur ENTRÉE.
  2. Cliquez sur associer un type de fichier ou un protocole avec un programme .
  3. Sous nom , cliquez sur .gadget , puis cliquez sur Changer le programme .
  4. Utilisez une des méthodes suivantes :
    • Sous Programmes recommandés , cliquez sur le volet Windows , puis cliquez sur OK .
    • Cliquez sur Parcourir , double-cliquez sur le volet Windows , cliquez sur Encadré , cliquez sur Ouvrir et puis cliquez sur OK .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Starter
Mots-clés : 
kbmt kbexpertisebeginner kbtshoot kbprb KB930099 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 930099  (http://support.microsoft.com/kb/930099/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles