Problemas de transición de imagen en la Galería fotográfica de Windows en Windows XP o en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 930102 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al ver una imagen en la Galería fotográfica de Windows en Windows XP o en Windows Vista, la transición de la imagen puede ser entrecortada.

Causa

Este problema se produce porque la resolución del monitor está establecida en 1900 x 1200 píxeles o superior.

Solución

Corregir el problema automáticamente

El Solucionador de problemas de Windows Photo y problemas de presentación de diapositivas puede corregir automáticamente el problema descrito en este artículo.
Este solucionador de problemas corrige muchos problemas.Obtenga más informaciónEjecutar ahora

Problemas similares que corrige el paquete de PASPARTÚS

2415237 No se puede obtener una vista previa de imágenes en la Galería fotográfica de Windows en Windows Vista
938818 No puede ver imágenes en una presentación en la Galería fotográfica de Windows en Windows Vista


Para obtener más información acerca de otros problemas que las revisiones del paquete de PASPARTÚS, vaya a la "Otros problemas las revisiones del paquete de PASPARTÚS" sección.

Solucionar el problema manualmente

Importante Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para mayor protección, hacer la copia del registro antes de modificarlo. A continuación, puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo realizar copias de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows


Para solucionar este problema, tendrá que modificar el registro de Windows para utilizar una resolución de monitor de 1600 x 1200 píxeles. Para ello, siga los pasos adecuados para su sistema operativo:

Windows XP

  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en ACEPTAR.
  2. Busque y, a continuación, haga clic en la siguiente clave del registro:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows Live\Photo Gallery\SlideShow
  3. En el Editar menú, elija Nuevoy, a continuación, haga clic en Valor DWORD.
  4. Tipo WinSATScore, y, a continuación, presione ENTRAR.
  5. Con el botón derecho WinSATScore, haga clic en Modificar, haga clic en Decimal, tipo 400 en el Información del valor cuadro y haga clic en ACEPTAR.
  6. Salga del Editor del registro.

Windows Vista

  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en ACEPTAR.
  2. Busque y, a continuación, haga clic en la siguiente clave del registro:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows Gallery\SlideShow de fotos
  3. En el Editar menú, elija Nuevoy, a continuación, haga clic en Valor DWORD.
  4. Tipo WinSATScore, y, a continuación, presione ENTRAR.
  5. Con el botón derecho WinSATScore, haga clic en Modificar, haga clic en Decimal, tipo 400 en el Información del valor cuadro y haga clic en ACEPTAR.
  6. Salga del Editor del registro.

Más información

Cómo el paquete de PASPARTÚS funciona para solucionar este problema
  1. El paquete de PASPARTÚS examina su equipo y detecta si el equipo está ejecutando Windows XP o Windows Vista.
  2. El paquete de PASPARTÚS crea el WinSATScore valor del registro y, a continuación, establece el valor a 400.

    Nota Durante este proceso, aparecerá un cuadro de diálogo. Este cuadro de diálogo le ofrece la opción para solucionar el problema de forma automática (Esto es la opción recomendada) o para seleccionar manualmente problemas individuales para corregir.
  3. El paquete de PASPARTÚS comprueba que el valor del registro se creó correctamente.
Otros problemas las revisiones del paquete de PASPARTÚS
930097 Equipo es lento cuando la Galería fotográfica de Windows muestra las imágenes TIFF que no caben en una página en Windows Vista
2415238 Problemas de color en la vista preliminar de una imagen en la Galería fotográfica de Windows en Windows Vista
2009298 No se puede descargar álbumes en Galería fotográfica de Windows Live después de actualizar desde Windows Vista a Windows 7
944221 Galería fotográfica de Windows Live se bloquea o no se puede iniciar
939395 Al ver una imagen en la Galería fotográfica de Windows en un equipo basado en Windows Vista, la imagen es amarilla
2425702 Un protector de pantalla que muestra imágenes deja de funcionar en Windows

Propiedades

Id. de artículo: 930102 - Última revisión: martes, 26 de junio de 2012 - Versión: 14.0
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Live Photo Gallery
Palabras clave: 
kbwinliveportal kbexpertisebeginner kbperformance kbtshoot kbprb kbmatsfixme kbpreinstall kb32bitonly kbmt KB930102 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 930102

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com