ปัญหาการเปลี่ยนรูปภาพใน Windows Photo Gallery ใน Windows XP หรือ ใน Windows Vista

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 930102 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณดูรูปภาพใน Windows Photo Gallery ใน Windows XP หรือ ใน Windows Vista การเปลี่ยนรูปอาจสะดุด

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากมีการตั้งค่าความละเอียดจอภาพพิกเซล 1900 x 1200 หรือสูงกว่า

การแก้ไข

แก้ไขปัญหาโดยอัตโนมัติ

ปัญหาในการนำเสนอภาพนิ่งภาพถ่ายของ Windows 'และ'ตัวแก้ไขปัญหาอาจแก้ไขปัญหาอธิบายไว้ในบทความนี้โดยอัตโนมัติ
ตัวแก้ไขปัญหานี้ให้แก้ไขปัญหาต่าง ๆเรียนรู้เพิ่มเติมเรียกใช้เดี๋ยวนี้

ปัญหาที่คล้ายกันที่แก้ไขในแพคเกจ MATS

2415237 ไม่สามารถแสดงตัวอย่างรูปภาพใน Windows Photo Gallery ใน Windows Vista
938818 ไม่สามารถดูรูปภาพในการนำเสนอภาพนิ่งใน Windows Photo Gallery ใน Windows Vista


สำหรับข้อมูลเพิ่มเติมเกี่ยวกับอื่น ๆ ออกที่แพคเกจโปรแกรมแก้ไข MATS ไป "อื่น ๆ ออกที่แพคเกจโปรแกรมแก้ไข MATS" ส่วน

แก้ไขปัญหาด้วยตนเอง

สิ่งสำคัญ นี้ส่วน วิธีการ หรืองานประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้น ตรวจสอบให้แน่ใจว่า คุณทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม สำรองรีจิสทรีก่อนที่คุณปรับเปลี่ยน จากนั้น คุณสามารถคืนค่ารีจิสทรีหากเกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows


เมื่อต้องแก้ไขปัญหานี้ คุณมีการปรับเปลี่ยนรีจิสทรีของ Windows เพื่อใช้ความละเอียดของจอภาพแบบพิกเซล 1600 x 1200 เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหมาะสมสำหรับระบบปฏิบัติการของคุณ:

Windows XP

  1. คลิก รีสตาร์ทคลิก เรียกใช้ชนิด regeditแล้ว คลิก ตกลง.
  2. ค้นหา และคลิ กที่คีย์รีจิสทรีต่อไปนี้:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows Live\Photo Gallery\SlideShow
  3. ในการ แก้ไข เมนู ชี้ไปที่ ใหม่แล้ว คลิก ค่า DWORD.
  4. ชนิด WinSATScoreแล้ว กด ENTER
  5. คลิกขวา WinSATScoreคลิก ปรับเปลี่ยนคลิก เลขฐานสิบชนิด 400 ในการ ข้อมูลค่า กล่อง และคลิก ตกลง.
  6. ออกจากตัวแก้ไขรีจิสทรี

Windows Vista

  1. คลิก รีสตาร์ทคลิก เรียกใช้ชนิด regeditแล้ว คลิก ตกลง.
  2. ค้นหา และคลิ กที่คีย์รีจิสทรีต่อไปนี้:
    Gallery\SlideShow ภาพถ่าย HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows
  3. ในการ แก้ไข เมนู ชี้ไปที่ ใหม่แล้ว คลิก ค่า DWORD.
  4. ชนิด WinSATScoreแล้ว กด ENTER
  5. คลิกขวา WinSATScoreคลิก ปรับเปลี่ยนคลิก เลขฐานสิบชนิด 400 ในการ ข้อมูลค่า กล่อง และคลิก ตกลง.
  6. ออกจากตัวแก้ไขรีจิสทรี

ข้อมูลเพิ่มเติม

วิธีการที่แพคเกจ MATS ทำงานเมื่อต้องแก้ไขปัญหานี้
  1. แพคเกจ MATS สแกนคอมพิวเตอร์ของคุณ และตรวจพบว่า คอมพิวเตอร์ที่เรียกใช้ Windows XP หรือ Windows Vista
  2. สร้างแพคเกจ MATS WinSATScore ค่ารีจิสทรี และตั้งค่าถึง400แล้ว

    หมายเหตุ ในระหว่างกระบวนการนี้ กล่องโต้ตอบปรากฏขึ้น กล่องโต้ตอบนี้ให้คุณเลือกเมื่อต้องแก้ไขปัญหาโดยอัตโนมัติ (ซึ่งเป็นตัวเลือกที่แนะนำ) หรือเลือกแต่ละการตัดสินค้าจากคลังเมื่อต้องแก้ไขด้วยตนเอง
  3. แพคเกจ MATS ตรวจสอบว่า ค่ารีจิสทรีถูกสร้างเสร็จเรียบร้อยแล้ว
อื่น ๆ ออกที่แพคเกจโปรแกรมแก้ไข MATS
930097 คอมพิวเตอร์ทำงานช้าเมื่อ Windows Photo Gallery แสดงรูปภาพ TIFF ที่ไม่พอดีในหนึ่งหน้าใน Windows Vista
2415238 สีการตัดสินค้าจากคลังในตัวอย่างก่อนพิมพ์ของรูปภาพใน Windows Photo Gallery ใน Windows Vista
2009298 ไม่สามารถดาวน์โหลดอัลบั้มใน Windows สด Photo Gallery หลังจากการปรับรุ่นจาก Windows Vista เป็น Windows 7
944221 Windows สด Photo Gallery หยุดการทำงาน หรือไม่สามารถเริ่มการทำงาน
939395 เมื่อคุณดูรูปภาพใน Windows Photo Gallery บนคอมพิวเตอร์ที่ใช้ Windows Vista รูปภาพเป็นสีเหลือง
2425702 ตัวรักษาหน้าจอที่แสดงรูปภาพหยุดทำงานใน Windows

คุณสมบัติ

หมายเลขบทความ (Article ID): 930102 - รีวิวครั้งสุดท้าย: 26 มิถุนายน 2555 - Revision: 13.0
ใช้กับ
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Live Photo Gallery
Keywords: 
kbwinliveportal kbexpertisebeginner kbperformance kbtshoot kbprb kbmatsfixme kbpreinstall kb32bitonly kbmt KB930102 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:930102

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com