Help and Support
 

powered byLive Search

El equipo se reinicia continuamente después de que intenta instalar Windows Vista en un equipo basado en Windows sin éxito

Id. de artículo:930132
Última revisión:lunes, 09 de abril de 2007
Versión:2.1

Síntomas

Experimenta los síntomas siguientes después de intentar instalar Windows Vista en una partición independiente en un equipo basado en Windows sin éxito:
? El equipo no puede iniciar la versión anterior de Windows.
? El equipo se reinicia continuamente.
El problema se produce cuando se cumplen las condiciones siguientes
?El equipo ejecuta una versión de Windows que es anterior que Windows Vista.
?Intenta crear un sistema de inicio dual al instalar Windows Vista a una partición diferente que la partición donde se instala la versión anterior de Windows.
?Se produce un error durante la instalación. O se produce un error después de que Windows Vista se reinicia por la primera vez. Cuando se produce este error, el instalador de Windows Vista deshace los cambios realizados durante la instalación.

Volver al principio

Causa

Este problema se debe a que el instalador de Windows Vista no quita completamente el almacén Database de Boot Configuration (BCD) cuando deshace los cambios. Por lo tanto, Windows Boot Manager (Bootmgr) no puede utilizar el archivo Boot.ini para iniciar la versión anterior de Windows.

Volver al principio

Solución

Para iniciar la versión anterior de Windows, seleccione manualmente la versión anterior en el menú de inicio.

Para eliminar la entrada de inicio para Windows Vista para que no se reinicie el equipo continuamente, siga estos pasos:
1.Inicie el Entorno de preinstalación de Windows (Windows PE).
2.Utilice la herramienta Bcdedit.exe de línea de comandos para eliminar la entrada de inicio temporal para Windows Vista. Para ello, escriba los comandos siguientes en un símbolo del sistema. Presione ENTRAR después de que escribe cada comando.
bcdedit /enum
bcdedit /delete {ID} /cleanup
Identificador de nota es el GUID de la entrada de inicio que desea eliminar. Este GUID se mostrará cuando escribe el primer comando.

Por ejemplo, el comando siguiente elimina una entrada de inicio cuyo GUID es {802d5e32-0784-11da-bd33-000476eba25f}.
/delete {802d5e32-0784-11da-bd33-000476eba25f} bcdedit

Volver al principio

Más información

Este problema afecta a un equipo que no tiene un almacén válido BCD. El almacén BCD es una característica nueva de Windows Vista. El almacén BCD contiene información acerca de los sistemas operativos que se instalan del equipo. Las versiones anteriores de Windows utilizan el archivo Boot.ini para el mismo propósito.

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Home Basic
?Windows Vista Home Premium
?Windows Vista Ultimate
?Windows Vista Business
?Windows Vista Enterprise
?Windows Vista Starter
?Windows Vista Home Basic 64-bit Edition
?Windows Vista Home Premium 64-bit Edition
?Windows Vista Ultimate 64-bit Edition
?Windows Vista Enterprise 64-bit Edition
?Windows Vista Business 64-bit Edition

Volver al principio

Palabras clave: 
kbtshoot kbexpertisebeginner kbprb KB930132 KbMtes kbmt

Volver al principio

Traducción automáticaIMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 930132 (http://support.microsoft.com/kb/930132/en-us/)

Volver al principio

Seleccione idioma

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.