Artigo: 930132 - Última revisão: segunda-feira, 9 de Abril de 2007 - Revisão: 2.2

O computador é continuamente reiniciado depois de tentar instalar o Windows Vista num computador com o Windows sem êxito

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Detectar os seguintes sintomas depois de tentar instalar o Windows Vista numa partição separada num computador com o Windows sem êxito:
  • O computador não inicia a versão anterior do Windows.
  • O computador é reiniciado continuamente.
Este problema ocorre caso se verifiquem as seguintes condições:
  • O computador está a executar uma versão do Windows anterior ao Windows Vista.
  • O utilizador tenta criar um sistema de arranque duplo, instalar o Windows Vista para uma partição diferente do que a partição onde a versão anterior do Windows está instalada.
  • Ocorre um erro durante a instalação. Ou, ocorre um erro depois de reiniciar Windows Vista pela primeira vez. Quando este erro ocorre, o instalador do Windows Vista recupera as alterações que foram efectuadas durante a instalação.

Causa

Este problema ocorre porque o instalador do Windows Vista não remove completamente o arquivo de base de dados de configuração de arranque (BCD) quando é recupera as alterações. Por conseguinte, Gestor de arranque do Windows (Bootmgr) não é possível utilizar o ficheiro Boot.ini para iniciar a versão anterior do Windows.

Resolução

Para iniciar a versão anterior do Windows, seleccione manualmente a versão anterior no menu de arranque.

Para eliminar a entrada de arranque para o Windows Vista para que o computador não for reiniciado continuamente, siga estes passos:
  1. Inicie o ambiente de pré-instalação do Windows (Windows PE).
  2. Utilize a ferramenta da linha de comandos Bcdedit.exe para eliminar a entrada de arranque temporário para o Windows Vista. Para o fazer, escreva os seguintes comandos numa linha de comandos. Prima ENTER depois de introduzir cada comando.
    bcdedit /enum
    bcdedit /delete {ID} /cleanup
    Nota ID é o GUID da entrada de arranque que pretende eliminar. Este GUID será listado quando introduzir o primeiro comando.

    Por exemplo, o comando seguinte elimina uma entrada de arranque cujo GUID é {802d5e32-0784-11da-bd33-000476eba25f}.
    bcdedit /delete {802d5e32-0784-11da-bd33-000476eba25f}

Mais Informação

Este problema afecta um computador que não tem um arquivo de BCD válido. O arquivo de BCD é uma nova funcionalidade do Windows Vista. O arquivo de BCD contém informações sobre os sistemas operativos instalados no computador. Versões anteriores do Windows utiliza o ficheiro Boot.ini para o mesmo objectivo.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
Palavras-chave: 
kbmt kbtshoot kbexpertisebeginner kbprb KB930132 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 930132  (http://support.microsoft.com/kb/930132/en-us/ )