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Artikel-ID: 930193 - Geändert am: Dienstag, 20. Mai 2008 - Version: 3.1

"Fehlermeldung: wenn Sie Sysprep den Befehl auf einem Windows Vista-based Computer ausführen: ein schwerwiegender Fehler trat auf"

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Problembeschreibung

Wenn Sie Sysprep den Befehl auf einem Windows Vista-based Computer ausführen, zeigen Sie eine Fehlermeldung an, die ungefähr wie folgt aussieht:
Bei dem Computer trat zu Sysprep ein schwerwiegender Fehler auf
Darüber hinaus wird ein Fehlercode, der folgend entspricht, in der Datei Setupact.log protokolliert:
0x80070020
ERROR_SHARING_VIOLATION
Hinweis: The Setupact.log Datei befindet sich entlang des folgenden Pfads:
C:\Windows\Panther\Setupact.log

Ursache

Dieses Problem tritt auf, wenn der Microsoft Distributed Transaction Coordinator-Anbieter versucht, sein Protokoll zurückzusetzen. Wenn nicht auf die Datei von dem MSDTC-Prozess zugegriffen werden kann, da die Datei von einem anderen Prozess verwandt wird, tritt die Fehlermeldung auf. Das 0x80070020 ERROR_SHARING_VIOLATION-Fehlercode gibt an, dass ein anderer Prozess in der Protokolldatei über ein offenes Handles verfügt.

Lösung

Service Pack-Information

Installieren Sie den neusten Service Pack für Windows Vista, um dieses Problem zu beheben. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
935791  (http://support.microsoft.com/kb/935791/ ) Wie Installieren des neusten Service Pack von Windows Vista

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie bei dem Element Datum und Uhrzeit in Systemsteuerung die Registerkarte Zeitzone, um die Abweichung zwischen UTC-Zeit und lokaler Zeit zu suchen.
Windows Vista mal 86-basierten Versionen
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattform
Msdtcprx.dll2001.12.6930.20502500,22422-Dec-200607 : 22X
Xolehlp.dll2001.12.6930.2050230,20822-Dec-200607 : 32X
Windows Vista 64-Bitversion
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattform
Msdtcprx.dll2001.12.6930.20502678,40022-Dec-200607 : 08X 64
Xolehlp.dll2001.12.6930.2050238,40022-Dec-200607 : 16X 64

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt. Dieses Problem wurde erstmals in Windows Vista Service Pack 1 behoben.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business 64-bit Edition
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
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kbautohotfix kbvistasp1fix kbfix kbhotfixserver kbqfe kbprb kbexpertiseinter KB930193 KbMtde kbmt
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 930193  (http://support.microsoft.com/kb/930193/en-us/ )
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