Un equipo que utiliza un chip SiI PATA no reconoce una unidad óptica conectada como una unidad que permite grabar después de instalar Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 930194 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar Windows Vista en un equipo que utiliza un chip SiI Parallel Advanced Technology Attachment (PATA) de Silicon Image, el equipo no reconoce una unidad óptica conectada como una unidad que permite grabar. Por tanto, no puede utilizar el equipo para grabar CD o DVD.

Causa

Este problema se produce porque el controlador de puerto SCSI no rellena el número correcto de bytes para un Paquete de petición de entrada/salida (IRP) IOCTL_STORAGE_QUERY_PROPERTY cuando el dispositivo no devuelve un número de serie correcto.

Solución

Información de la actualización

Los archivos siguientes pueden descargarse desde el Centro de descarga de Microsoft:

Windows Vista, versiones de 32 bits

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete 930194.

Windows Vista, versiones de 64 bits

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete 930194.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft examinó este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados. Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, únicamente se diseñó para corregir el problema descrito en este artículo. Aplíquela solamente en los sistemas que experimenten este problema específico. Esta revisión puede ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener la revisión. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota: en casos especiales, los costos derivados de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte técnico a las consultas y problemas de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

Información sobre los archivos

La versión en inglés de esta actualización tiene los atributos de archivo que figuran en la tabla siguiente u otros posteriores. Las fechas y las horas de estos archivos se muestran según la Hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Windows Vista, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Scsiport.sys6.0.6000.20507140.39204-Ene-200710:12x86
Update.mumNo aplicable2.08104-Ene-200720:11No aplicable
X86_microsoft.windows.s...scsi_port_driver.d_31bf3856ad364e35_6.0.6000.20507_none_6ee1f90d81295f90.manifestNo aplicable78304-Ene-200720:11No aplicable
X86_microsoft.windows.s..se.scsi_port_driver_31bf3856ad364e35_6.0.6000.20507_none_e42a8a42460f9336.manifestNo aplicable11.81904-Ene-200720:12No aplicable
Windows Vista. versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataforma
Amd64_microsoft.windows.s...scsi_port_driver.d_31bf3856ad364e35_6.0.6000.20507_none_cb0094913986d0c6.manifestNo aplicable78704-Ene-200720:11No aplicable
Amd64_microsoft.windows.s..se.scsi_port_driver_31bf3856ad364e35_6.0.6000.20507_none_404925c5fe6d046c.manifestNo aplicable11.83104-Ene-200720:59No aplicable
Scsiport.sys6.0.6000.20507170.08804-Ene-200710:38x64
Update.mumNo aplicable2.08104-Ene-200720:11No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos. Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915 Nuevo esquema de nomenclatura para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 930194 - Última revisión: lunes, 14 de abril de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business 64-bit edition
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbvistasp1fix atdownload kbfix kbbug kbhotfixserver kbqfe kbprb kbexpertiseinter KB930194

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com