Artikel-ID: 930368 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.3

Beim Microsoft Windows Media Connect 1.0 in Windows Vista verwenden, wird eine Fehlermeldung

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Microsoft Windows Media Connect 1.0 in Windows Vista verwenden, wird sinngemäß die folgende Fehlermeldung:
Windows Media Connect verwenden möchten, Installieren von Windows XP Service Pack 2 oder höher.
Dieses Problem tritt nach dem upgrade auf Windows Vista von Microsoft Windows XP.

Ursache

Dieses Problem, weil Windows Media Connect 1.0 nicht während der Aktualisierung entfernt wird. Windows Media Connect 1.0 kann in der Systemsteuerung in Windows Vista angezeigt, wenn folgenden Bedingungen erfüllt sind:
  1. Verwenden Sie Windows Media Connect 1.0 in Windows XP Service Pack 2 (SP2).
  2. Sie Aktualisieren von Windows XP auf Windows Vista.

Lösung

Dieses Problem zu umgehen und Windows Media Connect 1.0-Features in Windows Vista verwenden, verwenden Sie Microsoft Windows Media Player 11.

Hinweis: Windows Media Connect 1.0 wurde verbessert und ist in Windows Media Player 11 integriert.
Weitere Informationen zu Medienfreigabe in Windows Media Player 11 den folgenden Microsoft-Website:
http://www.microsoft.com/windows/windowsmedia/player/faq/sharing.mspx (http://www.microsoft.com/windows/windowsmedia/player/faq/sharing.mspx)

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbmt kbupgrade kbexpertisebeginner kbtshoot kbprb KB930368 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 930368  (http://support.microsoft.com/kb/930368/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN