Mensaje de error cuando intenta actualizar desde Windows XP a Windows Vista: "Se debe desinstalar primero DLA Sonic"

Seleccione idioma Seleccione idioma
Id. de artículo: 930369 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta actualizar un equipo de Microsoft Windows XP a Windows Vista, recibirá el siguiente mensaje de error en el informe de compatibilidad y no puede actualizar Windows:
Debe desinstalar primero DLA Sonic
Nota Este problema se produce incluso aunque no es necesario Sonic DLA instalado. Este problema se produce aunque DLA Sonic no aparece al hacer doble clic en el elemento Agregar o quitar programas del panel de control.

Causa

Este problema se produce porque está instalado IBM DLA.

Nota DLA Sonic ha sido cambiado el nombre "DLA de IBM". IBM DLA es incompatible con Windows Vista.

Solución

Para resolver este problema en Windows XP, desinstale DLA de IBM. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Panel de control .
  2. En el panel de control, haga doble clic en Agregar o quitar programas .
  3. En la lista Programas actualmente instalados , haga clic en IBM DLA y a continuación, haga clic en Quitar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 930369 - Última revisión: jueves, 15 de marzo de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbupgrade kbexpertisebeginner kbtshoot kbprb KB930369 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 930369

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com