错误消息"试图使用的产品密钥时出现以下故障: 代码: 0xC004F061"当您尝试通过升级产品密钥激活 Windows Vista 或 Windows 7 的副本

文章翻译 文章翻译
文章编号: 930373 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

当您尝试通过升级产品密钥激活 Windows Vista 或 Windows 7 的副本时,您会收到一条错误消息类似于以下错误消息:
试图使用的产品密钥时出现时出现以下错误:

代码:
0xC004F061

说明:
软件授权服务已确定该指定的产品密钥仅可用于升级,不为全新安装。

原因

如果满足下列条件之一为真,将发生此问题:
  • 条件 1

    您的 Windows Vista DVD 或 Windows 7 DVD 插入 DVD 驱动器,然后重新启动计算机。然后,您试图使用了升级的产品密钥安装 Windows Vista 或 Windows 7。
  • 条件 2

    您执行无密钥的自定义安装或干净安装的 Windows Vista 或 Windows 7 中,并且您试图使用升级密钥来激活此安装。
  • 条件 3

    Windows Vista 或 Windows 7 安装组件确定 Windows 随时升级 (WAU) 产品密钥无效。

解决方案

  • 条件 1 的分辨率

    要解决此问题,请登录到您当前的操作系统,然后开始从该操作系统的安装。不重新启动计算机以开始安装。
  • 分辨率为条件 2 的

    要解决此问题,请使用 Windows Vista 或 Windows 7 的干净安装使 fpp 完整包产品 (正常) 的产品密钥。或者,重新安装以前的操作系统、 登录到该系统,然后开始安装。不重新启动计算机在启动过程中安装。
  • 分辨率为条件 3 的

    要解决此问题,请使用 Windows Vista 或 Windows 7 的干净安装使 fpp 完整包产品 (正常) 的产品密钥。

更多信息

有关适用于 Windows Vista 安装选项的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
932616安装选择的使用者版本的 Windows Vista (仅限于 32 位)
932795 对于 Windows Vista 64 位消费者版本的安装选项
有关如何解决此问题,在 Windows 7 中的详细信息,请访问下面的 Microsoft 网站:
http://windows.microsoft.com/en-us/windows7/What-do-I-do-if-I-get-an-0xC004F061-error-message-when-activating-Windows-7

属性

文章编号: 930373 - 最后修改: 2011年7月12日 - 修订: 1.0
这篇文章中的信息适用于:
  • Windows Vista Business
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Starter
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
关键字:?
kbexpertisebeginner kbtshoot kbmt KB930373 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 930373
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com