Article ID: 930374 - Last Review: March 15, 2007 - Revision: 1.3

Error message when you try to perform a Windows Anytime Upgrade on a Windows Vista-based computer: "The product key you entered cannot be used when installation is started from this edition of Windows"

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SYMPTOMS

When you try to perform a Windows Anytime Upgrade (WAU) upgrade by using the WAU product key on a Windows Vista-based computer, you receive an error message that resembles the following:
The product key you entered cannot be used when installation is started from this edition of Windows.

CAUSE

This problem occurs if one of the following conditions is true:
  • Cause 1: You try to perform the WAU upgrade on a version of Windows Vista that is not activated.
  • Cause 2: You try to perform the WAU upgrade by using a non-compliant WAU product key. For example, you use a Windows Vista Business to Windows Vista Ultimate WAU product key to perform the WAU upgrade from Windows Vista Home Basic to Windows Vista Ultimate.

RESOLUTION

Resolution for cause 1

To resolve this problem, follow these steps:
  1. Stop the WAU upgrade process.
  2. Activate the version of Windows Vista that you use.
  3. Retry the WAU upgrade.

Resolution for cause 2

To resolve this problem, follow these steps:
  1. Stop the WAU upgrade process.
  2. Obtain the correct Digital License Package (DLP) or the correct WAU product key for the upgrade path.
  3. Retry the WAU upgrade.

APPLIES TO
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Starter
Keywords: 
kbexpertisebeginner kbtshoot KB930374
 

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