Help and Support

Artikel-ID: 930374 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.3

"Fehlermeldung: wenn Sie versuchen, ein Windows Anytime Upgrade auf einem Windows Vista-based Computer auszuführen: das Product Key, das Sie eingaben, kann bei dem Starten von Installation von dieser Version von Windows nicht verwandt werden"

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, eine Aktualisierung von Windows Anytime Upgrade (WAU) auszuführen, indem Sie auf einem Windows Vista-based Computer das WAU Product Key verwenden, wird eine Fehlermeldung, die folgend entspricht Ihnen angezeigt:
Bei dem Starten von Installation von dieser Version von Windows kann das Product Key, das Sie eingaben, nicht verwandt werden.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen erfüllt ist:
  • Ursache: 1: Sie versuchen, die Aktualisierung von WAU in einer Version von Windows Vista, das nicht aktiviert wird, auszuführen.
  • Ursache: 2: Sie versuchen, die Aktualisierung von WAU auszuführen, indem Sie ein nicht konformes WAU Product Key verwenden. Beispielsweise verwenden Sie ein Windows Vista Business zu Windows Vista Ultimate WAU Product Key, um die Aktualisierung von WAU von Windows Vista Home Basic zu Windows Vista Ultimate durchzuführen.

Lösung

Auflösung für Ursache 1

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben
  1. Beenden Sie den WAU-Aktualisierungsprozess.
  2. Aktivieren Sie die Version von Windows Vista, das Sie verwenden.
  3. Wiederholen Sie die Aktualisierung von WAU.

Auflösung nach Ursache 2

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben
  1. Beenden Sie den WAU-Aktualisierungsprozess.
  2. Rufen Sie das richtige Digital License Package (DLP) oder das richtige Product Key WAU für den Aktualisierungspfad ab.
  3. Wiederholen Sie die Aktualisierung von WAU.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Starter
Keywords: 
kbexpertisebeginner kbtshoot KB930374 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 930374  (http://support.microsoft.com/kb/930374/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers