Help and Support

Numéro d'article: 930374 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.3

Message d'erreur lorsque vous essayez d'effectuer un achat de mise à niveau en ligne sur un ordinateur Windows Vista: « la clé de produit vous avez entré ne peut pas être utilisée lorsque l'installation est démarrée à partir de cette édition de Windows »

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'effectuer une mise à niveau de l'achat de mise à niveau en Windows par activation de licence de mise à niveau (ligne) à l'aide de la clé de produit achat de mise à niveau en ligne sur un ordinateur Windows Vista, un message d'erreur semblable au suivant s'affiche :
La clé de produit que vous avez entré ne peut pas être utilisée lorsque l'installation est démarrée à partir de cette édition de Windows.

Cause

Ce problème se produit si une des conditions suivantes est remplie :
  • Cause 1: vous essayez d'effectuer la mise à niveau d'achat de mise à niveau en ligne sur une version de Windows Vista qui n'est pas activé.
  • Cause 2: vous essayez d'exécuter la mise à niveau d'achat de mise à niveau en ligne à l'aide une clé de produit non conformes achat de mise à niveau en ligne. Par exemple, vous utilisez Windows Vista Professionnel à clé de produit Windows Vista Édition Intégrale WAU pour effectuer la mise à niveau achat de mise à niveau en ligne de Windows Vista Édition Familiale Basique vers Windows Vista Édition Intégrale.

Résolution

Résolution pour cause 1

Pour résoudre ce problème, procédez comme suit :
  1. Arrêter le processus de mise à niveau achat de mise à niveau en ligne.
  2. Activer la version de Windows Vista que vous utilisez.
  3. Recommencez la mise à niveau d'achat de mise à niveau en ligne.

Résolution pour cause 2

Pour résoudre ce problème, procédez comme suit :
  1. Arrêter le processus de mise à niveau achat de mise à niveau en ligne.
  2. Obtenir le DLP (numérique License package) correct ou la clé de produit achat de mise à niveau en ligne correcte pour le chemin de mise à niveau.
  3. Recommencez la mise à niveau d'achat de mise à niveau en ligne.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel N 64-bit Edition
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Basique N 64-bit Edition
  • Windows Vista Starter
Mots-clés : 
kbmt kbexpertisebeginner kbtshoot KB930374 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 930374  (http://support.microsoft.com/kb/930374/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers