Artikel-ID: 930378 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.3

Sie erhalten eine Fehlermeldung Sie beim Windows Anytime Upgrade (WAU) verwenden, um Windows Vista zu aktualisieren: "Konnte nicht die Lizenz öffnen"

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Windows Anytime Upgrade (WAU) verwenden, um Windows Vista zu aktualisieren, erhalten Sie folgende Fehlermeldung:
Öffnen Sie die Lizenz kann nicht

Fehlercode: 0x8007000D
Fehlerinformationen:
Die Daten sind unzulässig.
Hinweis: Dieses Problem tritt nach der WAU Kaufvorgang ausführen, und klicken Sie Sie auf den Link zum download der Aktualisierung.

Ursache

Dieses Problem tritt auf, weil Internet Explorer 7 den MIME-Typ digitale Lizenz erkennt und bestimmt, dass die Verknüpfung mithilfe der Software Licensing Commerce Client (SLCC) geöffnet werden muss.

Dieses Problem kann auch auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
  • Ein Fehler tritt während des Downloadvorgangs.
  • Automatische Update-Manager (AUM) wird nicht korrekt formatiert das XML für Digital License Package (DLP) bevor der Downloadvorgang gestartet wird.

Abhilfe

Klicken Sie auf die Verknüpfung, die in der Bestellung Bestätigung E-mail die Aktualisierung erneut zu downloaden enthalten ist, um dieses Problem umgehen zu arbeiten.

Hinweis
Wenn das Problem weiterhin besteht, wenden Sie sich an WAU Service, um eine neue DLP zu erhalten.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbmt kblicense kbupgrade kbtshoot kbexpertisebeginner kbprb KB930378 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 930378  (http://support.microsoft.com/kb/930378/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN